<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width" />
	<title>Follow Up &#8211; Streets of Stalingrad 4 &#8211; Kickstarting a Playtest Kit, WTF? | Rolling Boxcars</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://rollingboxcars.com/xmlrpc.php" />

	<meta name="google-site-verification" content="I_JeNlR-UxH3ts_1asdMsMEWWxg9b_VTb2O_7bRBaic" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=rollingboxcars.com&amp;id=62287334&amp;t=1487522977&amp;back=https%3A%2F%2Frollingboxcars.com%2F2017%2F02%2F18%2Ffollow-up-streets-of-stalingrad-4-kickstarting-a-playtest-kit-wtf%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//rollingboxcars.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Rolling Boxcars &raquo; Feed" href="https://rollingboxcars.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rolling Boxcars &raquo; Comments Feed" href="https://rollingboxcars.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rolling Boxcars &raquo; Follow Up &#8211; Streets of Stalingrad 4 &#8211; Kickstarting a Playtest Kit, WTF? Comments Feed" href="https://rollingboxcars.com/2017/02/18/follow-up-streets-of-stalingrad-4-kickstarting-a-playtest-kit-wtf/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFkN0OwiAMhV9IJIvL1Avjs/DTbGwUCGVZfHvBRY3T4A3pKefjlPIlMOVdApc4zizYuTeO+BKUR0ZoLNw2aq+Idvw3Zs0ExEdIQaiJPdSXXVrfv3N81EIT762XwtaejmBFAs2Cp7RRNUz5CLmPQaTiQNBGgAXMthqGoXtSpRzyd6ox64akDBGIWD7RzMjSkIP+jIdllHVVPBs/OytquPPJZJpeRbm44qVpT8dD17TndrwDTSCrig==' type='text/css' media='all' />
<link rel='stylesheet' id='bushwick-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic%2C900&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9jcEOwiAQRH9I3DTBqAfjtwDZUnRhCQtp+vfSWxu1t5nMexmYs3KcKqYKdcKIArlZsE2mObg3jH0TMIR8diIn2OCxqUzNhyTgMWEJffgTv9xfV1IXwuMXVsTO1MBpV9RIJpQjtaAl9j166NSmrtIzPgZ9uWt9uw769QEUu2ae' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9i9EKwjAMRX/IGsc22Iv4LVnp2kialCbD3xcfRIbi0z0XzoFHC1HFkzjUPTTeM4kBRieVFfuHztHsBL/1puZhY6QOVrCT5Pf+q0wjIQfWrMfzFXlJNRmUCTLrivwSbvU6TMs8j8swXu5PxW1Jsg==' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rollingboxcars.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Streets of Stalingrad 4 &#8211; Kickstarting a Playtest Kit, WTF?' href='https://rollingboxcars.com/2017/02/17/streets-of-stalingrad-4-kickstarting-a-playtest-kit-wtf/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://rollingboxcars.com/2017/02/18/follow-up-streets-of-stalingrad-4-kickstarting-a-playtest-kit-wtf/" />
<link rel='shortlink' href='http://wp.me/p4dlMq-16W' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Frollingboxcars.com%2F2017%2F02%2F18%2Ffollow-up-streets-of-stalingrad-4-kickstarting-a-playtest-kit-wtf%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Frollingboxcars.com%2F2017%2F02%2F18%2Ffollow-up-streets-of-stalingrad-4-kickstarting-a-playtest-kit-wtf%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Follow Up &#8211; Streets of Stalingrad 4 &#8211; Kickstarting a Playtest Kit, WTF?" />
<meta property="og:url" content="https://rollingboxcars.com/2017/02/18/follow-up-streets-of-stalingrad-4-kickstarting-a-playtest-kit-wtf/" />
<meta property="og:description" content="To follow-up on yesterday&#8217;s article &#8211; Streets of Stalingrad 4 &#8211; Kickstarting a Playtest Kit, WTF? Which presented concerns about 626 Designs, LLC&#8217;s upcoming release of Stree…" />
<meta property="article:published_time" content="2017-02-18T13:37:03+00:00" />
<meta property="article:modified_time" content="2017-02-18T13:37:03+00:00" />
<meta property="og:site_name" content="Rolling Boxcars" />
<meta property="og:image" content="https://rollingboxcars.files.wordpress.com/2017/02/sos4-slide_1a.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="380" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@DM_Modoc" />
<meta name="twitter:image:src" content="https://rollingboxcars.files.wordpress.com/2017/02/sos4-slide_1a.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@DM_Modoc" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/3ade677446a1bf6c1d5529bab82477de?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/3ade677446a1bf6c1d5529bab82477de?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/3ade677446a1bf6c1d5529bab82477de?s=114" />
<link rel='openid.server' href='https://rollingboxcars.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://rollingboxcars.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://rollingboxcars.com/osd.xml" title="Rolling Boxcars" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Rolling Boxcars" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Where Gaming Comes at you like a Freight Train" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://rollingboxcars.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/3ade677446a1bf6c1d5529bab82477de?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Follow Up &#8211; Streets of Stalingrad 4 &#8211; Kickstarting a Playtest Kit, WTF? | Rolling Boxcars on WordPress.com" />
<meta name="description" content="To follow-up on yesterday&#039;s article - Streets of Stalingrad 4 - Kickstarting a Playtest Kit, WTF? Which presented concerns about 626 Designs, LLC&#039;s upcoming release of Streets of Stalingrad 4 and their particular approach to the release. I reached out to one of the principles of the company about doing an interview for our readers in response&hellip;" />
	<style type="text/css">
			.site-header {
			background: rgba(51, 71, 61, 0.05) url(https://rollingboxcars.files.wordpress.com/2017/02/sos4-slide_1a.jpg) no-repeat scroll center;
			background-size: cover;
		}
		</style>
			<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
		<script type="text/javascript">
		try { amznads.getAds("3033"); } catch(e) { /* ignore */ }
		</script>
		<script type="text/javascript">
		try {
			var a9_p = amznads.getKeys(),
			_ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'rollingboxcars.com',
				pageURL: 'https://rollingboxcars.com/2017/02/18/follow-up-streets-of-stalingrad-4-kickstarting-a-playtest-kit-wtf/'
			};
			if("undefined"!=typeof a9_p&&""!=a9_p&&null!==a9_p&&"[object Array]"===Object.prototype.toString.call(a9_p)){var a="",b=0,c=a9_p.length;a9_p.sort();for(var d=0;d<c;d++){a9_p[d-b]=a9_p[d-b].replace(/a1x6p/,"a160x600p");var e=a9_p[d-b].split("p");e[0]==a&&(a9_p.splice(d-b,1),b++);a=e[0]}_ipw_custom.amznPay=a9_p};document.close();
		} catch(e) {}
		</script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script><link rel="amphtml" href="https://rollingboxcars.com/2017/02/18/follow-up-streets-of-stalingrad-4-kickstarting-a-playtest-kit-wtf/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="single single-post postid-4274 single-format-standard mp6 customizer-styles-applied featured-image widgets-hidden highlander-enabled highlander-light">

<div class="site-header">
	<header class="entry-header">
		<h1 class="entry-title">Follow Up &#8211; Streets of Stalingrad 4 &#8211; Kickstarting a Playtest Kit, WTF?</h1>
		<div class="entry-meta">
			<span class="author vcard"><a class="url fn n" href="https://rollingboxcars.com/author/modoc31/" title="View all posts by modoc31" rel="author">modoc31</a></span>			<br>
			<a href="https://rollingboxcars.com/2017/02/18/follow-up-streets-of-stalingrad-4-kickstarting-a-playtest-kit-wtf/" title="8:37 AM" rel="bookmark"><time class="entry-date" datetime="2017-02-18T08:37:03+00:00">February 18, 2017</time></a>		</div><!-- .entry-meta -->

			<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="https://rollingboxcars.com/2017/02/17/streets-of-stalingrad-4-kickstarting-a-playtest-kit-wtf/" rel="prev"><span class="meta-nav">&larr;</span></a>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
		</header><!-- .entry-header -->
</div><!-- .site-header -->

<div id="secondary" class="widget-area" role="complementary">
	<div class="widget-container">
		<aside id="blog_subscription-3" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 673 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="62287334"/>
						<input type="hidden" name="source" value="https://rollingboxcars.com/2017/02/18/follow-up-streets-of-stalingrad-4-kickstarting-a-playtest-kit-wtf/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="a953500cbe" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://rollingboxcars.com" data-blog="https://rollingboxcars.com" data-lang="en" >Follow Rolling Boxcars on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="categories-3" class="widget widget_categories"><h1 class="widget-title">Categories</h1><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="135837">Boardgame&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="2364">Book&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="422973">Call of Cthulhu&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="37116">Contest&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="159272">Convention&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="1747">Fiction&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="12358794">Indiegogo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="831">Interviews&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="344761">Kickstarter&nbsp;&nbsp;(74)</option>
	<option class="level-0" value="40477">Map&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="34268">Miniatures&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="6737">Musing&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="1072325">Playtest&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="47004">Public Service&nbsp;&nbsp;(100)</option>
	<option class="level-0" value="1745">Review&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="823">RPG&nbsp;&nbsp;(294)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="811">VoIP&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="589608">Wargame&nbsp;&nbsp;(79)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://rollingboxcars.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://rollingboxcars.com/2017/02/'> February 2017 </option>
	<option value='https://rollingboxcars.com/2017/01/'> January 2017 </option>
	<option value='https://rollingboxcars.com/2016/12/'> December 2016 </option>
	<option value='https://rollingboxcars.com/2016/11/'> November 2016 </option>
	<option value='https://rollingboxcars.com/2016/10/'> October 2016 </option>
	<option value='https://rollingboxcars.com/2016/09/'> September 2016 </option>
	<option value='https://rollingboxcars.com/2016/08/'> August 2016 </option>
	<option value='https://rollingboxcars.com/2016/07/'> July 2016 </option>
	<option value='https://rollingboxcars.com/2016/06/'> June 2016 </option>
	<option value='https://rollingboxcars.com/2016/05/'> May 2016 </option>
	<option value='https://rollingboxcars.com/2016/04/'> April 2016 </option>
	<option value='https://rollingboxcars.com/2016/03/'> March 2016 </option>
	<option value='https://rollingboxcars.com/2016/02/'> February 2016 </option>
	<option value='https://rollingboxcars.com/2016/01/'> January 2016 </option>
	<option value='https://rollingboxcars.com/2015/12/'> December 2015 </option>
	<option value='https://rollingboxcars.com/2015/11/'> November 2015 </option>
	<option value='https://rollingboxcars.com/2015/10/'> October 2015 </option>
	<option value='https://rollingboxcars.com/2015/09/'> September 2015 </option>
	<option value='https://rollingboxcars.com/2015/07/'> July 2015 </option>
	<option value='https://rollingboxcars.com/2015/06/'> June 2015 </option>
	<option value='https://rollingboxcars.com/2015/05/'> May 2015 </option>
	<option value='https://rollingboxcars.com/2015/04/'> April 2015 </option>
	<option value='https://rollingboxcars.com/2015/03/'> March 2015 </option>
	<option value='https://rollingboxcars.com/2015/02/'> February 2015 </option>
	<option value='https://rollingboxcars.com/2015/01/'> January 2015 </option>
	<option value='https://rollingboxcars.com/2014/12/'> December 2014 </option>
	<option value='https://rollingboxcars.com/2014/11/'> November 2014 </option>
	<option value='https://rollingboxcars.com/2014/10/'> October 2014 </option>
	<option value='https://rollingboxcars.com/2014/09/'> September 2014 </option>
	<option value='https://rollingboxcars.com/2014/08/'> August 2014 </option>
	<option value='https://rollingboxcars.com/2014/05/'> May 2014 </option>
	<option value='https://rollingboxcars.com/2014/03/'> March 2014 </option>
	<option value='https://rollingboxcars.com/2014/02/'> February 2014 </option>
	<option value='https://rollingboxcars.com/2014/01/'> January 2014 </option>

		</select>
		</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://rollingboxcars.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</aside>	</div>
</div><!-- #secondary -->

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			<nav id="site-navigation" class="navigation-main" role="navigation">
	<h1 class="menu-toggle genericon"></h1>
	<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

	<div class="menu"><ul><li ><a href="https://rollingboxcars.com/">Home</a></li><li class="page_item page-item-4017"><a href="https://rollingboxcars.com/17-coc-review-challenge/">&#8217;17 CoC Review Challenge</a></li><li class="page_item page-item-2788"><a href="https://rollingboxcars.com/2016-con-schedule/">&#8217;17 Con Schedule</a></li><li class="page_item page-item-453 page_item_has_children"><a href="https://rollingboxcars.com/about-me/">About Me</a><ul class='children'><li class="page_item page-item-1919"><a href="https://rollingboxcars.com/about-me/support-us/">Show Your Support</a></li></ul></li></ul></div>
	<a class="widget-handle genericon" href="#"></a>
</nav><!-- #site-navigation -->

<article id="post-4274" class="post-4274 post type-post status-publish format-standard has-post-thumbnail hentry category-kickstarter category-wargame tag-626-designs tag-consim tag-sos tag-streets-of-stalingrad tag-wargame">
	<h1 class="entry-title">Follow Up &#8211; Streets of Stalingrad 4 &#8211; Kickstarting a Playtest Kit, WTF?</h1>
	
	<div class="entry-content">
		<p>To follow-up on yesterday&#8217;s article &#8211; <a href="https://rollingboxcars.com/2017/02/17/streets-of-stalingrad-4-kickstarting-a-playtest-kit-wtf/">Streets of Stalingrad 4 &#8211; Kickstarting a Playtest Kit, WTF?</a> Which presented concerns about 626 Designs, LLC&#8217;s upcoming release of Streets of Stalingrad 4 and their particular approach to the release. I reached out to one of the principles of the company about doing an interview for our readers in response to all the comments we received on various social media sites following yesterday&#8217;s article. The particular individual I reached out to promptly declined cited I had already passed judgment.</p>
<p>Well, I guess in a sense I have, but the fact they refused to do an interview leaves me wondering. I would have loved to have done the interview so as hopefully get some clarification on their approach to releasing this monster game and as an avenue to win over those that may have some concerns following yesterday&#8217;s article and Friday&#8217;s announcement on Consim World.</p>
<p>I just read up on the game&#8217;s Consim World thread and one of the two company principles stated that the playtest kit might cost $30 and the full game might cost $170, but those prices are not firm yet. It also was posted that supporters of the May playtest campaign will get some type of discount in the full game campaign in September.</p>
<p>I am hopeful that the September campaign is successful! I would love to see the 4th edition of this classic and very hard to find game get into the hands of gamers. My concerns still stand until I see these campaigns launch to assess for myself the costs, intent, objectives, etc.</p>
<p>I will continue to let readers know of future developments as things come to light. I hope they are positive in nature, but as you have come to expect I won&#8217;t pull any punched either.</p>
<p>~ Modoc</p>
<p>Follow <a href="https://plus.google.com/u/0/+KeithMageau/posts" target="_blank">Modoc on G+</a> or on <a href="https://twitter.com/DM_Modoc" target="_blank">Twitter</a></p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				        <div id="crt-1783876972" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-1783876972');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1783876972",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1783876972'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:26942, width:300, height:250});}})(window);
			</script>
				</div>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share with the world!</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://rollingboxcars.com/2017/02/18/follow-up-streets-of-stalingrad-4-kickstarting-a-playtest-kit-wtf/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://rollingboxcars.com/2017/02/18/follow-up-streets-of-stalingrad-4-kickstarting-a-playtest-kit-wtf/" data-text="Follow Up - Streets of Stalingrad 4 - Kickstarting a Playtest Kit, WTF?" data-via="DM_Modoc" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://rollingboxcars.com/2017/02/18/follow-up-streets-of-stalingrad-4-kickstarting-a-playtest-kit-wtf/" data-layout="button_count"></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://rollingboxcars.com/2017/02/18/follow-up-streets-of-stalingrad-4-kickstarting-a-playtest-kit-wtf/"></div></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?width=120&amp;url=https%3A%2F%2Frollingboxcars.com%2F2017%2F02%2F18%2Ffollow-up-streets-of-stalingrad-4-kickstarting-a-playtest-kit-wtf%2F&amp;title=Follow%20Up%20-%20Streets%20of%20Stalingrad%204%20-%20Kickstarting%20a%20Playtest%20Kit%2C%20WTF%3F" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-62287334-4274-58a9cca1068df' data-src='//widgets.wp.com/likes/#blog_id=62287334&amp;post_id=4274&amp;origin=rollingboxcars.wordpress.com&amp;obj_id=62287334-4274-58a9cca1068df' data-name='like-post-frame-62287334-4274-58a9cca1068df'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://rollingboxcars.com/category/kickstarter/" rel="category tag">Kickstarter</a>, <a href="https://rollingboxcars.com/category/wargame/" rel="category tag">Wargame</a> and tagged <a href="https://rollingboxcars.com/tag/626-designs/" rel="tag">626 Designs</a>, <a href="https://rollingboxcars.com/tag/consim/" rel="tag">Consim</a>, <a href="https://rollingboxcars.com/tag/sos/" rel="tag">SOS</a>, <a href="https://rollingboxcars.com/tag/streets-of-stalingrad/" rel="tag">Streets of Stalingrad</a>, <a href="https://rollingboxcars.com/tag/wargame/" rel="tag">Wargame</a>. Bookmark the <a href="https://rollingboxcars.com/2017/02/18/follow-up-streets-of-stalingrad-4-kickstarting-a-playtest-kit-wtf/" title="Permalink to Follow Up &#8211; Streets of Stalingrad 4 &#8211; Kickstarting a Playtest Kit, WTF?" rel="bookmark">permalink</a>.	</footer><!-- .entry-meta -->
</article><!-- #post-## -->

<div id="comments" class="comments-area">

	
	<h2 class="comments-title">
		2 thoughts on &ldquo;<span>Follow Up &#8211; Streets of Stalingrad 4 &#8211; Kickstarting a Playtest Kit, WTF?</span>&rdquo;	</h2>

	<ol class="comment-list">
		
	<li id="comment-2648" class="comment byuser comment-author-searchingfordragonsblog even thread-even depth-1 parent highlander-comment">
		<article id="div-comment-2648" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/e38a81826f15d9083cce2f3803ac691b?s=75&#038;d=identicon&#038;r=PG' class='avatar avatar-75' height='75' width='75' />					<cite class="fn"><a href='http://searchingfordragonsblog.wordpress.com' rel='external nofollow' class='url'>searchingfordragonsblog</a></cite> <span class="says">says:</span>				</div><!-- .comment-author -->

				<div class="comment-metadata">
					<a href="https://rollingboxcars.com/2017/02/18/follow-up-streets-of-stalingrad-4-kickstarting-a-playtest-kit-wtf/#comment-2648">
						<time datetime="2017-02-19T06:01:40+00:00">
							February 19, 2017 at 6:01 AM						</time>
					</a>
									</div><!-- .comment-metadata -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>I think I&#8217;ve nailed what I thought on Twitter well enough but I also wanted to add; would an indie company be able to do this? What if they had a hell of an ideal and just needed quick funds for a prototype. Should they save or would this be appropriate?</p>
<p>I dunno, I&#8217;m on the fence a little.</p>
<p id="comment-like-2648" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://rollingboxcars.com/2017/02/18/follow-up-streets-of-stalingrad-4-kickstarting-a-playtest-kit-wtf/?like_comment=2648&#038;_wpnonce=001e0d6b5c" class="comment-like-link needs-login" rel="nofollow" data-blog="62287334"><span>Like</span></a><span id="comment-like-count-2648" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
			</div><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://rollingboxcars.com/2017/02/18/follow-up-streets-of-stalingrad-4-kickstarting-a-playtest-kit-wtf/?replytocom=2648#respond' onclick='return addComment.moveForm( "div-comment-2648", "2648", "respond", "4274" )' aria-label='Reply to searchingfordragonsblog'>Reply</a>			</div><!-- .reply -->
		</article><!-- .comment-body -->

	<ul class="children">

	<li id="comment-2649" class="comment byuser comment-author-modoc31 bypostauthor odd alt depth-2 highlander-comment">
		<article id="div-comment-2649" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/07ee59c614e3f68406b80033a9d49d9f?s=75&#038;d=identicon&#038;r=PG' class='avatar avatar-75' height='75' width='75' />					<cite class="fn">modoc31</cite> <span class="says">says:</span>				</div><!-- .comment-author -->

				<div class="comment-metadata">
					<a href="https://rollingboxcars.com/2017/02/18/follow-up-streets-of-stalingrad-4-kickstarting-a-playtest-kit-wtf/#comment-2649">
						<time datetime="2017-02-19T06:53:37+00:00">
							February 19, 2017 at 6:53 AM						</time>
					</a>
									</div><!-- .comment-metadata -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Searching for Dragons,</p>
<p>That&#8217;s a fair question. Having followed Kickstarter projects, mostly RPGs but some boardgames, I can see where what you proposed could go south in an instant. </p>
<p>In the example you have proposed, As a consumer who might consider such a thing, I would feel better if they invested their own money up front. If they are not confident enough in their own project to fund a prototype it is highly suspect whether or not it would be successful in the long run. </p>
<p>At least in the gaming area, projects like that could be seen and suspected of being highly fraudulent.</p>
<p>~ Modoc</p>
<p id="comment-like-2649" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://rollingboxcars.com/2017/02/18/follow-up-streets-of-stalingrad-4-kickstarting-a-playtest-kit-wtf/?like_comment=2649&#038;_wpnonce=04f6667c00" class="comment-like-link needs-login" rel="nofollow" data-blog="62287334"><span>Like</span></a><span id="comment-like-count-2649" class="comment-like-feedback">Like</span></p>
			</div><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://rollingboxcars.com/2017/02/18/follow-up-streets-of-stalingrad-4-kickstarting-a-playtest-kit-wtf/?replytocom=2649#respond' onclick='return addComment.moveForm( "div-comment-2649", "2649", "respond", "4274" )' aria-label='Reply to modoc31'>Reply</a>			</div><!-- .reply -->
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	</ol><!-- .comment-list -->

	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/18/follow-up-streets-of-stalingrad-4-kickstarting-a-playtest-kit-wtf/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://rollingboxcars.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="e743b0a31a" /><input type="hidden" name="_wp_http_referer" value="/2017/02/18/follow-up-streets-of-stalingrad-4-kickstarting-a-playtest-kit-wtf/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4274' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e0d7ed2c52" /></p>
<input type="hidden" name="genseq" value="1487522977" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="66"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
						<p>
				<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
							</p>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

	<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201707y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-e38a81826f15d9083cce2f3803ac691b">
	</div>
	<div class="grofile-hash-map-07ee59c614e3f68406b80033a9d49d9f">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/rollingboxcars.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/rollingboxcars.wordpress.com\/wp-login.php?action=logout&_wpnonce=28d7b2c711","homeURL":"https:\/\/rollingboxcars.com\/","postID":"4274","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/02/18/follow-up-streets-of-stalingrad-4-kickstarting-a-playtest-kit-wtf/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
					<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var bushwick_functions_vars = {"home_url":"https:\/\/rollingboxcars.com\/"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"62287334","siteName":"Rolling Boxcars","siteURL":"https:\/\/rollingboxcars.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/3ade677446a1bf6c1d5529bab82477de?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/bushwick","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/rollingboxcars.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frollingboxcars.com%2F2017%2F02%2F18%2Ffollow-up-streets-of-stalingrad-4-kickstarting-a-playtest-kit-wtf%2F","themeURL":"https:\/\/wordpress.com\/themes\/bushwick\/","xhrURL":"https:\/\/rollingboxcars.com\/wp-admin\/admin-ajax.php","nonce":"974d418f3f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"a953500cbe\" \/>","referer":"https:\/\/rollingboxcars.com\/2017\/02\/18\/follow-up-streets-of-stalingrad-4-kickstarting-a-playtest-kit-wtf\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/rollingboxcars.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Frollingboxcars.wordpress.com%2F2017%2F02%2F18%2Ffollow-up-streets-of-stalingrad-4-kickstarting-a-playtest-kit-wtf%2F","postID":"4274","shortlink":"http:\/\/wp.me\/p4dlMq-16W","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/rollingboxcars.com\/4274","statsLink":"https:\/\/wordpress.com\/stats\/post\/4274\/rollingboxcars.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Bushwick","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 673 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/rollingboxcars.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frollingboxcars.com%2F2017%2F02%2F18%2Ffollow-up-streets-of-stalingrad-4-kickstarting-a-playtest-kit-wtf%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVj+FuwyAMhF9o1JqWTP0z7VkIuIlTMAxDs739oFWqTIoi7ReW777zAUtUJnBGzjALWLyRwfh9muUFNpIvKroyEgs4uqLAV8GCk2brMB2YTfC+rtQDmhs9gCwU8T/Qn8UKEhtX7MNAXo8oLmiL9uSJ9zxeS+D0s5XX23lCX02xDDAUmRYy10ZcCptMgXdPrp0SRrcbuvmQtlVXg06tRMZUJxVumBK1sOfuKOFepCU8pwN3DJLVxWlKIJNOxOP6VujTf7x2577vuve3fv4FW3m/kw=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "rollingboxcars.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'62287334','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'62287334','v':'wpcom','tz':'-5','user_id':'0','post':'4274','subd':'rollingboxcars'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUHFlJU9iSWdEOVVYb21DOEMyZT1DQnplVl8yfnFUOGVtTyx0N09RSVdpS21iaXJ6T3lhQ3lhLS0sSlQtQV9ubkJ1NDY/S1BYdFp1PTNXWzFvVm5QU2xEYzBOWTVlQkN+TzktZVUlcW1aS3lDfHddUWVmdU93RHhqJk04bkM9Li9VUVZ4fC8tTnZyK11Sfnx3L1FvJiZXNXFram9sTmEmVk9xbWUvUVAxdlQmMVZ+U08rPU5SPV1bQVFLWGFLc0cwM0NGWE9GMVcsUXVuLnJhWmY1ZWZMK0FnSXFGUGh+aXN1dCZb'}]);
_stq.push([ 'clickTrackerInit', '62287334', '4274' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>