<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width" />
	<title>Letters from Whitechapel: Dear Boss &#8211; Is it Worth the Investment? | Rolling Boxcars</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://rollingboxcars.com/xmlrpc.php" />

	<meta name="google-site-verification" content="I_JeNlR-UxH3ts_1asdMsMEWWxg9b_VTb2O_7bRBaic" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=rollingboxcars.com&amp;id=62287334&amp;t=1489422517&amp;back=https%3A%2F%2Frollingboxcars.com%2F2017%2F03%2F13%2Fletters-from-whitechapel-dear-boss-is-it-worth-the-investment%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//rollingboxcars.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Rolling Boxcars &raquo; Feed" href="https://rollingboxcars.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rolling Boxcars &raquo; Comments Feed" href="https://rollingboxcars.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rolling Boxcars &raquo; Letters from Whitechapel: Dear Boss &#8211; Is it Worth the Investment? Comments Feed" href="https://rollingboxcars.com/2017/03/13/letters-from-whitechapel-dear-boss-is-it-worth-the-investment/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFkN0OwiAMhV9IJIvL1Avjs/DTbGwUCGVZfHvBRY3T4A3pKefjlPIlMOVdApc4zizYuTeO+BKUR0ZoLNw2aq+Idvw3Zs0ExEdIQaiJPdSXXVrfv3N81EIT762XwtaejmBFAs2Cp7RRNUz5CLmPQaTiQNBGgAXMthqGoXtSpRzyd6ox64akDBGIWD7RzMjSkIP+jIdllHVVPBs/OytquPPJZJpeRbm44qVpT8dD17TndrwDTSCrig==' type='text/css' media='all' />
<link rel='stylesheet' id='bushwick-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic%2C900&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9jcEOwiAQRH9I3DTBqAfjtwDZUnRhCQtp+vfSWxu1t5nMexmYs3KcKqYKdcKIArlZsE2mObg3jH0TMIR8diIn2OCxqUzNhyTgMWEJffgTv9xfV1IXwuMXVsTO1MBpV9RIJpQjtaAl9j166NSmrtIzPgZ9uWt9uw769QEUu2ae' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9i9EKwjAMRX/IGsc22Iv4LVnp2kialCbD3xcfRIbi0z0XzoFHC1HFkzjUPTTeM4kBRieVFfuHztHsBL/1puZhY6QOVrCT5Pf+q0wjIQfWrMfzFXlJNRmUCTLrivwSbvU6TMs8j8swXu5PxW1Jsg==' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rollingboxcars.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Alan&#8217;s Unofficial (&amp; Totally Biased) Essential Pendragon RPG Book Guide' href='https://rollingboxcars.com/2017/03/12/alans-unofficial-totally-biased-essential-pendragon-rpg-book-guide/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://rollingboxcars.com/2017/03/13/letters-from-whitechapel-dear-boss-is-it-worth-the-investment/" />
<link rel='shortlink' href='http://wp.me/p4dlMq-18x' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Frollingboxcars.com%2F2017%2F03%2F13%2Fletters-from-whitechapel-dear-boss-is-it-worth-the-investment%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Frollingboxcars.com%2F2017%2F03%2F13%2Fletters-from-whitechapel-dear-boss-is-it-worth-the-investment%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Letters from Whitechapel: Dear Boss &#8211; Is it Worth the Investment?" />
<meta property="og:url" content="https://rollingboxcars.com/2017/03/13/letters-from-whitechapel-dear-boss-is-it-worth-the-investment/" />
<meta property="og:description" content="Back to the Streets of London, 1888 Letters From Whitechapel was released originally back in 2011 and has subsequently been in and out of print over those years seeing more than a handful of very p…" />
<meta property="article:published_time" content="2017-03-13T12:30:31+00:00" />
<meta property="article:modified_time" content="2017-03-11T01:49:56+00:00" />
<meta property="og:site_name" content="Rolling Boxcars" />
<meta property="og:image" content="https://rollingboxcars.files.wordpress.com/2017/03/pic3158587_md.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="499" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@DM_Modoc" />
<meta name="twitter:image:src" content="https://rollingboxcars.files.wordpress.com/2017/03/pic3158587_md.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@DM_Modoc" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/3ade677446a1bf6c1d5529bab82477de?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/3ade677446a1bf6c1d5529bab82477de?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/3ade677446a1bf6c1d5529bab82477de?s=114" />
<link rel='openid.server' href='https://rollingboxcars.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://rollingboxcars.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://rollingboxcars.com/osd.xml" title="Rolling Boxcars" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Rolling Boxcars" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Where Gaming Comes at you like a Freight Train" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://rollingboxcars.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/3ade677446a1bf6c1d5529bab82477de?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Letters from Whitechapel: Dear Boss &#8211; Is it Worth the Investment? | Rolling Boxcars on WordPress.com" />
<meta name="description" content="Back to the Streets of London, 1888 Letters From Whitechapel was released originally back in 2011 and has subsequently been in and out of print over those years seeing more than a handful of very positive reviews and ratings. It has settled in (at the time of this writing) at a 7.5 rating on BoardGameGeek&hellip;" />
	<style type="text/css">
			.site-header {
			background: rgba(51, 71, 61, 0.05) url(https://rollingboxcars.files.wordpress.com/2017/03/pic3158587_md.jpg) no-repeat scroll center;
			background-size: cover;
		}
		</style>
			<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
		<script type="text/javascript">
		 try { amznads.getAds("3033"); } catch(e) {}
		</script>
 		<script type="text/javascript">
		try {
		var a9_p = amznads.getKeys(),
			_ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'rollingboxcars.com',
				pageURL: 'https://rollingboxcars.com/2017/03/13/letters-from-whitechapel-dear-boss-is-it-worth-the-investment/'
			};
			if("undefined"!=typeof a9_p&&""!=a9_p&&null!==a9_p&&"[object Array]"===Object.prototype.toString.call(a9_p)){var a="",b=0,c=a9_p.length;a9_p.sort();for(var d=0;d<c;d++){a9_p[d-b]=a9_p[d-b].replace(/a1x6p/,"a160x600p");var e=a9_p[d-b].split("p");e[0]==a&&(a9_p.splice(d-b,1),b++);a=e[0]}_ipw_custom.amznPay=a9_p};document.close();
 	        } catch(e) {}
		</script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script><link rel="amphtml" href="https://rollingboxcars.com/2017/03/13/letters-from-whitechapel-dear-boss-is-it-worth-the-investment/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-4373 single-format-standard mp6 customizer-styles-applied featured-image widgets-hidden highlander-enabled highlander-light">

<div class="site-header">
	<header class="entry-header">
		<h1 class="entry-title">Letters from Whitechapel: Dear Boss &#8211; Is it Worth the Investment?</h1>
		<div class="entry-meta">
			<span class="author vcard"><a class="url fn n" href="https://rollingboxcars.com/author/modoc31/" title="View all posts by modoc31" rel="author">modoc31</a></span>			<br>
			<a href="https://rollingboxcars.com/2017/03/13/letters-from-whitechapel-dear-boss-is-it-worth-the-investment/" title="8:30 AM" rel="bookmark"><time class="entry-date" datetime="2017-03-13T08:30:31+00:00">March 13, 2017</time></a>		</div><!-- .entry-meta -->

			<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="https://rollingboxcars.com/2017/03/12/alans-unofficial-totally-biased-essential-pendragon-rpg-book-guide/" rel="prev"><span class="meta-nav">&larr;</span></a>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
		</header><!-- .entry-header -->
</div><!-- .site-header -->

<div id="secondary" class="widget-area" role="complementary">
	<div class="widget-container">
		<aside id="blog_subscription-3" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 702 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="62287334"/>
						<input type="hidden" name="source" value="https://rollingboxcars.com/2017/03/13/letters-from-whitechapel-dear-boss-is-it-worth-the-investment/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="e77c157fc5" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://rollingboxcars.com" data-blog="https://rollingboxcars.com" data-lang="en" >Follow Rolling Boxcars on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="categories-3" class="widget widget_categories"><h1 class="widget-title">Categories</h1><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="135837">Boardgame&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="2364">Book&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="422973">Call of Cthulhu&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="37116">Contest&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="159272">Convention&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="1747">Fiction&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="12358794">Indiegogo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="831">Interviews&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="344761">Kickstarter&nbsp;&nbsp;(76)</option>
	<option class="level-0" value="40477">Map&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="34268">Miniatures&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="6737">Musing&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="1072325">Playtest&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="47004">Public Service&nbsp;&nbsp;(103)</option>
	<option class="level-0" value="1745">Review&nbsp;&nbsp;(63)</option>
	<option class="level-0" value="823">RPG&nbsp;&nbsp;(301)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="811">VoIP&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="589608">Wargame&nbsp;&nbsp;(79)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://rollingboxcars.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://rollingboxcars.com/2017/03/'> March 2017 </option>
	<option value='https://rollingboxcars.com/2017/02/'> February 2017 </option>
	<option value='https://rollingboxcars.com/2017/01/'> January 2017 </option>
	<option value='https://rollingboxcars.com/2016/12/'> December 2016 </option>
	<option value='https://rollingboxcars.com/2016/11/'> November 2016 </option>
	<option value='https://rollingboxcars.com/2016/10/'> October 2016 </option>
	<option value='https://rollingboxcars.com/2016/09/'> September 2016 </option>
	<option value='https://rollingboxcars.com/2016/08/'> August 2016 </option>
	<option value='https://rollingboxcars.com/2016/07/'> July 2016 </option>
	<option value='https://rollingboxcars.com/2016/06/'> June 2016 </option>
	<option value='https://rollingboxcars.com/2016/05/'> May 2016 </option>
	<option value='https://rollingboxcars.com/2016/04/'> April 2016 </option>
	<option value='https://rollingboxcars.com/2016/03/'> March 2016 </option>
	<option value='https://rollingboxcars.com/2016/02/'> February 2016 </option>
	<option value='https://rollingboxcars.com/2016/01/'> January 2016 </option>
	<option value='https://rollingboxcars.com/2015/12/'> December 2015 </option>
	<option value='https://rollingboxcars.com/2015/11/'> November 2015 </option>
	<option value='https://rollingboxcars.com/2015/10/'> October 2015 </option>
	<option value='https://rollingboxcars.com/2015/09/'> September 2015 </option>
	<option value='https://rollingboxcars.com/2015/07/'> July 2015 </option>
	<option value='https://rollingboxcars.com/2015/06/'> June 2015 </option>
	<option value='https://rollingboxcars.com/2015/05/'> May 2015 </option>
	<option value='https://rollingboxcars.com/2015/04/'> April 2015 </option>
	<option value='https://rollingboxcars.com/2015/03/'> March 2015 </option>
	<option value='https://rollingboxcars.com/2015/02/'> February 2015 </option>
	<option value='https://rollingboxcars.com/2015/01/'> January 2015 </option>
	<option value='https://rollingboxcars.com/2014/12/'> December 2014 </option>
	<option value='https://rollingboxcars.com/2014/11/'> November 2014 </option>
	<option value='https://rollingboxcars.com/2014/10/'> October 2014 </option>
	<option value='https://rollingboxcars.com/2014/09/'> September 2014 </option>
	<option value='https://rollingboxcars.com/2014/08/'> August 2014 </option>
	<option value='https://rollingboxcars.com/2014/05/'> May 2014 </option>
	<option value='https://rollingboxcars.com/2014/03/'> March 2014 </option>
	<option value='https://rollingboxcars.com/2014/02/'> February 2014 </option>
	<option value='https://rollingboxcars.com/2014/01/'> January 2014 </option>

		</select>
		</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://rollingboxcars.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</aside>	</div>
</div><!-- #secondary -->

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			<nav id="site-navigation" class="navigation-main" role="navigation">
	<h1 class="menu-toggle genericon"></h1>
	<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

	<div class="menu"><ul>
<li ><a href="https://rollingboxcars.com/">Home</a></li><li class="page_item page-item-4017"><a href="https://rollingboxcars.com/17-coc-review-challenge/">&#8217;17 CoC Review Challenge</a></li>
<li class="page_item page-item-2788"><a href="https://rollingboxcars.com/2016-con-schedule/">&#8217;17 Con Schedule</a></li>
<li class="page_item page-item-453 page_item_has_children"><a href="https://rollingboxcars.com/about-me/">About Me</a>
<ul class='children'>
	<li class="page_item page-item-1919"><a href="https://rollingboxcars.com/about-me/support-us/">Show Your Support</a></li>
</ul>
</li>
</ul></div>
	<a class="widget-handle genericon" href="#"></a>
</nav><!-- #site-navigation -->

<article id="post-4373" class="post-4373 post type-post status-publish format-standard has-post-thumbnail hentry category-boardgame category-review tag-fantasy-flight-games tag-ffg tag-jack-the-ripper tag-whitechapel">
	<h1 class="entry-title">Letters from Whitechapel: Dear Boss &#8211; Is it Worth the Investment?</h1>
	
	<div class="entry-content">
		<p><strong>Back to the Streets of London, 1888</strong></p>
<p>Letters From Whitechapel was released originally back in 2011 and has subsequently been in and out of print over those years seeing more than a handful of very positive reviews and ratings. It has settled in (at the time of this writing) at a 7.5 rating on BoardGameGeek by nearly 9,000 of the users of the site.</p>
<p>Here we are in 2017 and an expansion is released which to me it is kind of curious. First, off nothing new has actually taken place in the real “story” of The Whitechapel Murderer, Old Leather Apron or as he is most famously known and supposedly self-penned, Jack the Ripper. I would further argue that if a game has been printed, re-printed, and re-printed again time and time over but still finds itself going out of print after each one, then it has maybe proven itself as a solid product. To be fair I am a fan of expansions for good games, and I was quite happy to see an expansion for this game coming down the pipeline and made sure to have a copy of it in my filthy, blood covered hands as soon as it was physically possible.</p>
<p>With that being said, what you get that adds to the game is actually a pretty nice addition that will see play in my set but to be honest is far from necessary. What I am talking about here are three decks of cards that act as modules that you can add to your games of LFW. These cards can be used to change the difficulty of the game and they add a healthy dose of flavor and interest to the game. Let’s take a look at these sets of cards and find out what the meat of this expansion really is all about.</p>
<p>If you find you have a really good Jack player who breezes through games easily you can add in the 25 Jack Suspect cards. The first decision is how difficult to make things for the poor butcher of the streets. There are four levels of difficulty to choose from and you pull out the cards of the level you want to use. Next, the Jack player will randomly draw a single card and place the other 24 cards back in the box. The cards are parameters for Jack that kind of put him at a bit of a disadvantage in that the card dictates your hideout, and gives you limitations on which of the wretched you can murder on specific nights. These are well-implemented cards as they force the player to play differently than they might be used to. Additionally, most of the cards will feature some sort of limitation that gets more and more difficult depending on the level about using coaches or alleys. The part I like the most about these cards is the historical “fluff” text as they give you some interesting detail of the person who was being considered by Scotland Yard as a possible suspect. It’s interesting that the text is written as though 1888 is the present time and not just historically presented. The range of possible suspects is vast and far reaching from regular Joe’s of London, to Prince Albert and even Lewis Carroll.</p>
<div data-shortcode="caption" id="attachment_4391" style="width: 650px" class="wp-caption alignright"><img data-attachment-id="4391" data-permalink="https://rollingboxcars.com/2017/03/13/letters-from-whitechapel-dear-boss-is-it-worth-the-investment/va99_cardfan1/" data-orig-file="https://rollingboxcars.files.wordpress.com/2017/03/va99_cardfan1.png" data-orig-size="700,317" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Whitechapel" data-image-description="" data-medium-file="https://rollingboxcars.files.wordpress.com/2017/03/va99_cardfan1.png?w=300" data-large-file="https://rollingboxcars.files.wordpress.com/2017/03/va99_cardfan1.png?w=640&#038;h=290" class="wp-image-4391 size-large" src="https://rollingboxcars.files.wordpress.com/2017/03/va99_cardfan1.png?w=640&#038;h=290" alt="" width="640" height="290" srcset="https://rollingboxcars.files.wordpress.com/2017/03/va99_cardfan1.png?w=640&amp;h=290 640w, https://rollingboxcars.files.wordpress.com/2017/03/va99_cardfan1.png?w=150&amp;h=68 150w, https://rollingboxcars.files.wordpress.com/2017/03/va99_cardfan1.png?w=300&amp;h=136 300w, https://rollingboxcars.files.wordpress.com/2017/03/va99_cardfan1.png 700w" sizes="(max-width: 640px) 100vw, 640px" /><p class="wp-caption-text">Credit: Fantasy Flight Games</p></div>
<p>Next up are a dozen cards called the potential victims whose role is to add a bit of difficulty to the player(s) playing the dutiful, hard-working beat cops of the streets. What these cards do mechanically speaking is change the locations of the murders. The red circles on the board are no longer used and are replaced with the numbers on the eight of the twelve cards and when the body if found on the sidewalk during phase eight the victim’s special ability is triggered, which will impede the police investigation a bit for this round. These are, like the Jack Suspect cards, really well implemented and add just a nice touch of flavor to the game. They also have a nice paragraph of “fluff” based on some of the street walkers of the time again in a game like this flavor is always a welcomed thing for me.</p>
<p>The last set of cards is known as the Policeman Cards and give each of the bobbies a special ability that can be used only when that particular cop is head of the investigation. These again are designed to help the police in their hunt for the killer.</p>
<p>The only other game altering piece to this Dear Boss expansion is an optional rule called Cry Havoc that the police can implement. Simply put the head of the investigation and choose one detective who moves his figure one single crossing then he chooses another patrolling constable and moves that figure one single crossing even if that figure has already moved this turn. However if the figure has not moved this will consume its movement so clearly, the Cry Havoc action should be carefully considered to maximize the benefit.</p>
<div data-shortcode="caption" id="attachment_4392" style="width: 310px" class="wp-caption alignleft"><img data-attachment-id="4392" data-permalink="https://rollingboxcars.com/2017/03/13/letters-from-whitechapel-dear-boss-is-it-worth-the-investment/va99_plastic-figures/" data-orig-file="https://rollingboxcars.files.wordpress.com/2017/03/va99_plastic-figures.png" data-orig-size="400,236" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Whitechapel" data-image-description="" data-medium-file="https://rollingboxcars.files.wordpress.com/2017/03/va99_plastic-figures.png?w=300&#038;h=177" data-large-file="https://rollingboxcars.files.wordpress.com/2017/03/va99_plastic-figures.png?w=400" class="wp-image-4392 size-medium" src="https://rollingboxcars.files.wordpress.com/2017/03/va99_plastic-figures.png?w=300&#038;h=177" alt="" width="300" height="177" srcset="https://rollingboxcars.files.wordpress.com/2017/03/va99_plastic-figures.png?w=300&amp;h=177 300w, https://rollingboxcars.files.wordpress.com/2017/03/va99_plastic-figures.png?w=150&amp;h=89 150w, https://rollingboxcars.files.wordpress.com/2017/03/va99_plastic-figures.png 400w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Credit: Fantasy Flight Games</p></div>
<p>Now comes the rest of the expansion. Plastic molded figurines and a newly printed and updated Jack player screen. Sigh. We all know Fantasy Flight loves its plastic, look at just about any of their games and you will find gobs of plastic modeled figurines (I hesitate to call these miniatures as the box labels them as I tend to think of Warhammer, War Machine and games like that as being miniatures.) So now we have details for our wretched, though they all look alike, and constables, though they all look alike and two Jack figures which both should and do look alike. Yet when I pull these out and show them to players alongside the original wooden pawns that were in the base game, people prefer to play with the wooden pawns. They just have a more elegant look to them and the artwork being as subdued and dark like it naturally just seems to lend itself more to those pawns than the figures. As a result, these don’t get used. I am certain people will paint these up and make them look gorgeous and perhaps that would make the difference but even still I feel this to have been an unnecessary addition.</p>
<p>Now to talk about the updated player screen to make things easier to navigate for Jack….but does it? The newly added information is the number of wretched pawns to use each turn. Really? You use all of them to start the game, then when you commit the horrendous act of murder if you simply put the wretched pawn and one of the red circle markers on the turn track on the blood splat where it seems to make sense to go, then it naturally means you use all of the markers in the next turn minus the one you just set aside. Then there is the highlighted sections of the map to help Jack see the positions better, and ok that might be something but I don’t really see it. No, this whole printing a new player screen really feels like it was done to add perceived value to the expansion to justify it’s MSRP of $29.95. That’s right this giant 12&#215;12 box is damn near empty when you rip the shrink off the package. Yes, I do quite enjoy what the cards add to the game but let’s face it these were pretty easy to put together and playtest and if they had been released just by themselves they could have been packaged in a cardboard tuck box with a price point of like $14.95.</p>
<p>Expansions bring attention previously released games and a big box expansion does look sexy but I just feel like Fantasy Flight is fleecing fans of this amazing game by charging this much for an expansion that gives so little substance. Is this for you? You have to really feel that Letters From Whitechapel is one of your top games of all time. If it is then this is going to be the kind of thing you need in your collection as it will add variance and interesting elements to your future plays. However, if you feel like you don’t play the game all that much chances are there is really not much value here for you and honestly I feel you would be better off taking this 30 bucks and buying something else to scratch your gaming itch.</p>
<p>~ J. Neil Edge</p>
<p>Follow Rolling Boxcars on <a href="https://twitter.com/DM_Modoc" target="_blank">Twitter</a></p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				        <div id="crt-2083418823" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-2083418823');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-2083418823",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-2083418823'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:26942, width:300, height:250});
					g.__ATA.initAd({sectionId:114160, width:300, height:250});}})(window);
			</script>
				</div>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share with the world!</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://rollingboxcars.com/2017/03/13/letters-from-whitechapel-dear-boss-is-it-worth-the-investment/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://rollingboxcars.com/2017/03/13/letters-from-whitechapel-dear-boss-is-it-worth-the-investment/" data-text="Letters from Whitechapel: Dear Boss - Is it Worth the Investment?" data-via="DM_Modoc" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://rollingboxcars.com/2017/03/13/letters-from-whitechapel-dear-boss-is-it-worth-the-investment/" data-layout="button_count"></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://rollingboxcars.com/2017/03/13/letters-from-whitechapel-dear-boss-is-it-worth-the-investment/"></div></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?width=120&amp;url=https%3A%2F%2Frollingboxcars.com%2F2017%2F03%2F13%2Fletters-from-whitechapel-dear-boss-is-it-worth-the-investment%2F&amp;title=Letters%20from%20Whitechapel%3A%20Dear%20Boss%20-%20Is%20it%20Worth%20the%20Investment%3F" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-62287334-4373-58c6c8b5b6651' data-src='//widgets.wp.com/likes/#blog_id=62287334&amp;post_id=4373&amp;origin=rollingboxcars.wordpress.com&amp;obj_id=62287334-4373-58c6c8b5b6651' data-name='like-post-frame-62287334-4373-58c6c8b5b6651'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://rollingboxcars.com/category/boardgame/" rel="category tag">Boardgame</a>, <a href="https://rollingboxcars.com/category/review/" rel="category tag">Review</a> and tagged <a href="https://rollingboxcars.com/tag/fantasy-flight-games/" rel="tag">Fantasy Flight Games</a>, <a href="https://rollingboxcars.com/tag/ffg/" rel="tag">FFG</a>, <a href="https://rollingboxcars.com/tag/jack-the-ripper/" rel="tag">Jack the Ripper</a>, <a href="https://rollingboxcars.com/tag/whitechapel/" rel="tag">Whitechapel</a>. Bookmark the <a href="https://rollingboxcars.com/2017/03/13/letters-from-whitechapel-dear-boss-is-it-worth-the-investment/" title="Permalink to Letters from Whitechapel: Dear Boss &#8211; Is it Worth the Investment?" rel="bookmark">permalink</a>.	</footer><!-- .entry-meta -->
</article><!-- #post-## -->

<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/13/letters-from-whitechapel-dear-boss-is-it-worth-the-investment/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://rollingboxcars.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="9dec504abb" /><input type="hidden" name="_wp_http_referer" value="/2017/03/13/letters-from-whitechapel-dear-boss-is-it-worth-the-investment/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4373' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a3ec2d6014" /></p>
<input type="hidden" name="genseq" value="1489422517" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="85"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
						<p>
				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
							</p>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

	<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201711y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/rollingboxcars.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/rollingboxcars.wordpress.com\/wp-login.php?action=logout&_wpnonce=b52f69c9ee","homeURL":"https:\/\/rollingboxcars.com\/","postID":"4373","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="62287334" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://rollingboxcars.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Rolling Boxcars" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="82355251e2" /><input type="hidden" name="_wp_http_referer" value="/2017/03/13/letters-from-whitechapel-dear-boss-is-it-worth-the-investment/" />		</form>

		<div class="arrow"></div>
	</div>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/03/13/letters-from-whitechapel-dear-boss-is-it-worth-the-investment/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
					<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var bushwick_functions_vars = {"home_url":"https:\/\/rollingboxcars.com\/"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"62287334","siteName":"Rolling Boxcars","siteURL":"https:\/\/rollingboxcars.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/3ade677446a1bf6c1d5529bab82477de?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/bushwick","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/rollingboxcars.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frollingboxcars.com%2F2017%2F03%2F13%2Fletters-from-whitechapel-dear-boss-is-it-worth-the-investment%2F","themeURL":"https:\/\/wordpress.com\/theme\/bushwick\/","xhrURL":"https:\/\/rollingboxcars.com\/wp-admin\/admin-ajax.php","nonce":"cba941ae1e","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"e77c157fc5\" \/>","referer":"https:\/\/rollingboxcars.com\/2017\/03\/13\/letters-from-whitechapel-dear-boss-is-it-worth-the-investment\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/rollingboxcars.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Frollingboxcars.wordpress.com%2F2017%2F03%2F13%2Fletters-from-whitechapel-dear-boss-is-it-worth-the-investment%2F","postID":"4373","shortlink":"http:\/\/wp.me\/p4dlMq-18x","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/rollingboxcars.com\/4373","statsLink":"https:\/\/wordpress.com\/stats\/post\/4373\/rollingboxcars.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Bushwick","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 702 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/rollingboxcars.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frollingboxcars.com%2F2017%2F03%2F13%2Fletters-from-whitechapel-dear-boss-is-it-worth-the-investment%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/rollingboxcars.com\/wp-admin\/admin-ajax.php","nonce":"8ecffdf0ee","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/rollingboxcars.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frollingboxcars.com%2F2017%2F03%2F13%2Fletters-from-whitechapel-dear-boss-is-it-worth-the-investment%2F","blog_id":"62287334","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=62287334&v=wpcom&tz=-4&user_id=0&subd=rollingboxcars","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUV1vwyAM/EMjtFof1odpv4WAm5jwNRua9d+PrE2VSijSnmyd785nkHMSOoYMIUvL0sAVNaSfzvKb3Ix8EcmVAQNLhxOw/C5QYFTBOKAdso7eV0jcRXZR95JnTPAf0QuwCjFoV8ydgF4NwC4qA6bzGFocrzgGum3H6+48gq+kVHrZFx5n1NOiuJSgM8bQXLlmIkiuabo5SJk6F72iJUQGqp2IVyDCxeyJ7Tn8BVkcnl0rFKf27bZ+F90epduyWs+vKBYGJy3kpPQkVmBHkyJncXEKSfKoCMOw1ir68p/H08f5cDgd38/2F/7f6pQ='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "rollingboxcars.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'62287334','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'62287334','v':'wpcom','tz':'-4','user_id':'0','post':'4373','subd':'rollingboxcars'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUHFlJU9iSWdEOVVYb21DOEMyZT1DQnplVl8yfnFUOGVtTyx0N09RSVdpS21iaXJ6T3lhQ3lhLS0sSkhkd0dKY3Z0LEFDPy5xVzlKMDhIOFU3N1BwN0dzZWhSRU9ILTElUFF2T2JoJl1pP0NHUnJWbzUwYXU2UzBhX1Z3YXp4Z1pfb01+ek12bFEydjd6LEk9dnYtcUtISGxBSFNJQ0hHbUhJLXBVRnJGaUIwcHY2YU52JUdkcjFyeHhbMHJOckpFfGY/WUtpOExHbV9PZzBEeTcrMUxbdkJ+K09DOXZqLXRI'}]);
_stq.push([ 'clickTrackerInit', '62287334', '4373' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.089 seconds
	67391 bytes batcached for 300 seconds
-->
