<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://rollingboxcars.com/xmlrpc.php" />

	<title>Stewart Wieck Passes at Age 49 &#8211; Rolling Boxcars</title>
<meta name="google-site-verification" content="I_JeNlR-UxH3ts_1asdMsMEWWxg9b_VTb2O_7bRBaic" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=rollingboxcars.com&amp;id=62287334&amp;t=1498416134&amp;back=https%3A%2F%2Frollingboxcars.com%2F2017%2F06%2F24%2Fstewart-wieck-passes-at-age-49%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//rollingboxcars.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Rolling Boxcars &raquo; Feed" href="https://rollingboxcars.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rolling Boxcars &raquo; Comments Feed" href="https://rollingboxcars.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rolling Boxcars &raquo; Stewart Wieck Passes at Age 49 Comments Feed" href="https://rollingboxcars.com/2017/06/24/stewart-wieck-passes-at-age-49/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8-RC2-40878"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFkN0OwiAMhV9IJIvL1Avjs/DTbGwUCGVZfHvBRY3T4A3pKefjlPIlMOVdApc4zizYuTeO+BKUR0ZoLNw2aq+Idvw3Zs0ExEdIQaiJPdSXXVrfv3N81EIT762XwtaejmBFAs2Cp7RRNUz5CLmPQaTiQNBGgAXMthqGoXtSpRzyd6ox64akDBGIWD7RzMjSkIP+jIdllHVVPBs/OytquPPJZJpeRbm44qVpT8dD17TndrwDTSCrig==' type='text/css' media='all' />
<link rel='stylesheet' id='bushwick-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic%2C900&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9jcEOwiAQRH9I3NQaUw/GbwGypejCEhbS9O+ltzZqbzOZ9zIwJ2U5FowFyoQBBVI1YKpMs7dvGNsmoAn5bEVOsMFDVYmq81HAYcTs2/Anfrm/rqQshMcvrIitLp7jrqiRtM9HakZD7Fp00KhNXaVneHTX+20Y+kvXvz4UzGac' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rollingboxcars.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Free RPG Day is not A Happy Time in Charleston, SC' href='https://rollingboxcars.com/2017/06/18/free-rpg-day-is-not-a-happy-time-in-charleston-sc/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://rollingboxcars.com/2017/06/24/stewart-wieck-passes-at-age-49/" />
<link rel='shortlink' href='http://wp.me/p4dlMq-1bp' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Frollingboxcars.com%2F2017%2F06%2F24%2Fstewart-wieck-passes-at-age-49%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Frollingboxcars.com%2F2017%2F06%2F24%2Fstewart-wieck-passes-at-age-49%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Stewart Wieck Passes at Age 49" />
<meta property="og:url" content="https://rollingboxcars.com/2017/06/24/stewart-wieck-passes-at-age-49/" />
<meta property="og:description" content="It&#8217;s with a heavy heart that I have to pass the word that I just learned of the untimely passing of Stewart Wieck of Nocturnal Media. Stewart was someone that I did not know personally but we…" />
<meta property="article:published_time" content="2017-06-24T14:11:01+00:00" />
<meta property="article:modified_time" content="2017-06-24T14:14:06+00:00" />
<meta property="og:site_name" content="Rolling Boxcars" />
<meta property="og:image" content="https://rollingboxcars.files.wordpress.com/2017/06/download.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="300" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@DM_Modoc" />
<meta name="twitter:text:title" content="Stewart Wieck Passes at Age 49" />
<meta name="twitter:image:src" content="https://rollingboxcars.files.wordpress.com/2017/06/download.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@DM_Modoc" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/3ade677446a1bf6c1d5529bab82477de?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/3ade677446a1bf6c1d5529bab82477de?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/3ade677446a1bf6c1d5529bab82477de?s=114" />
<link rel='openid.server' href='https://rollingboxcars.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://rollingboxcars.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://rollingboxcars.com/osd.xml" title="Rolling Boxcars" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Rolling Boxcars" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Where Gaming Comes at you like a Freight Train" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://rollingboxcars.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/3ade677446a1bf6c1d5529bab82477de?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Stewart Wieck Passes at Age 49 | Rolling Boxcars on WordPress.com" />
<meta name="description" content="It&#039;s with a heavy heart that I have to pass the word that I just learned of the untimely passing of Stewart Wieck of Nocturnal Media. Stewart was someone that I did not know personally but we communicated from time to time about RPG projects his company was publishing. In particular, King Arthur Pendragon. Stewart&hellip;" />
	<style type="text/css">
			.site-header {
			background: rgba(51, 71, 61, 0.05) url(https://rollingboxcars.files.wordpress.com/2017/06/download.jpg) no-repeat scroll center;
			background-size: cover;
		}
		</style>
	 		<script type="text/javascript">
		var _ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'rollingboxcars.com',
				pageURL: 'https://rollingboxcars.com/2017/06/24/stewart-wieck-passes-at-age-49/'
			};
		</script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://rollingboxcars.com/2017/06/24/stewart-wieck-passes-at-age-49/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-4551 single-format-standard mp6 customizer-styles-applied featured-image widgets-hidden highlander-enabled highlander-light">

<div class="site-header">
	<header class="entry-header">
		<h1 class="entry-title">Stewart Wieck Passes at Age 49</h1>
		<div class="entry-meta">
			<span class="author vcard"><a class="url fn n" href="https://rollingboxcars.com/author/modoc31/" title="View all posts by modoc31" rel="author">modoc31</a></span>			<br>
			<a href="https://rollingboxcars.com/2017/06/24/stewart-wieck-passes-at-age-49/" title="10:11 AM" rel="bookmark"><time class="entry-date" datetime="2017-06-24T10:11:01+00:00">June 24, 2017</time></a>		</div><!-- .entry-meta -->

			<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="https://rollingboxcars.com/2017/06/18/free-rpg-day-is-not-a-happy-time-in-charleston-sc/" rel="prev"><span class="meta-nav">&larr;</span></a>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
		</header><!-- .entry-header -->
</div><!-- .site-header -->

<div id="secondary" class="widget-area" role="complementary">
	<div class="widget-container">
		<aside id="blog_subscription-3" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 721 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="62287334"/>
						<input type="hidden" name="source" value="https://rollingboxcars.com/2017/06/24/stewart-wieck-passes-at-age-49/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="0e27bedb05" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://rollingboxcars.com" data-blog="https://rollingboxcars.com" data-lang="en" >Follow Rolling Boxcars on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="categories-3" class="widget widget_categories"><h1 class="widget-title">Categories</h1><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="135837">Boardgame&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="2364">Book&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="422973">Call of Cthulhu&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="37116">Contest&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="159272">Convention&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="1747">Fiction&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="12358794">Indiegogo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="831">Interviews&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="344761">Kickstarter&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="40477">Map&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="34268">Miniatures&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="6737">Musing&nbsp;&nbsp;(99)</option>
	<option class="level-0" value="103">News&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="1072325">Playtest&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="47004">Public Service&nbsp;&nbsp;(108)</option>
	<option class="level-0" value="1745">Review&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="823">RPG&nbsp;&nbsp;(305)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="811">VoIP&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="589608">Wargame&nbsp;&nbsp;(81)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://rollingboxcars.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://rollingboxcars.com/2017/06/'> June 2017 </option>
	<option value='https://rollingboxcars.com/2017/05/'> May 2017 </option>
	<option value='https://rollingboxcars.com/2017/04/'> April 2017 </option>
	<option value='https://rollingboxcars.com/2017/03/'> March 2017 </option>
	<option value='https://rollingboxcars.com/2017/02/'> February 2017 </option>
	<option value='https://rollingboxcars.com/2017/01/'> January 2017 </option>
	<option value='https://rollingboxcars.com/2016/12/'> December 2016 </option>
	<option value='https://rollingboxcars.com/2016/11/'> November 2016 </option>
	<option value='https://rollingboxcars.com/2016/10/'> October 2016 </option>
	<option value='https://rollingboxcars.com/2016/09/'> September 2016 </option>
	<option value='https://rollingboxcars.com/2016/08/'> August 2016 </option>
	<option value='https://rollingboxcars.com/2016/07/'> July 2016 </option>
	<option value='https://rollingboxcars.com/2016/06/'> June 2016 </option>
	<option value='https://rollingboxcars.com/2016/05/'> May 2016 </option>
	<option value='https://rollingboxcars.com/2016/04/'> April 2016 </option>
	<option value='https://rollingboxcars.com/2016/03/'> March 2016 </option>
	<option value='https://rollingboxcars.com/2016/02/'> February 2016 </option>
	<option value='https://rollingboxcars.com/2016/01/'> January 2016 </option>
	<option value='https://rollingboxcars.com/2015/12/'> December 2015 </option>
	<option value='https://rollingboxcars.com/2015/11/'> November 2015 </option>
	<option value='https://rollingboxcars.com/2015/10/'> October 2015 </option>
	<option value='https://rollingboxcars.com/2015/09/'> September 2015 </option>
	<option value='https://rollingboxcars.com/2015/07/'> July 2015 </option>
	<option value='https://rollingboxcars.com/2015/06/'> June 2015 </option>
	<option value='https://rollingboxcars.com/2015/05/'> May 2015 </option>
	<option value='https://rollingboxcars.com/2015/04/'> April 2015 </option>
	<option value='https://rollingboxcars.com/2015/03/'> March 2015 </option>
	<option value='https://rollingboxcars.com/2015/02/'> February 2015 </option>
	<option value='https://rollingboxcars.com/2015/01/'> January 2015 </option>
	<option value='https://rollingboxcars.com/2014/12/'> December 2014 </option>
	<option value='https://rollingboxcars.com/2014/11/'> November 2014 </option>
	<option value='https://rollingboxcars.com/2014/10/'> October 2014 </option>
	<option value='https://rollingboxcars.com/2014/09/'> September 2014 </option>
	<option value='https://rollingboxcars.com/2014/08/'> August 2014 </option>
	<option value='https://rollingboxcars.com/2014/05/'> May 2014 </option>
	<option value='https://rollingboxcars.com/2014/03/'> March 2014 </option>
	<option value='https://rollingboxcars.com/2014/02/'> February 2014 </option>
	<option value='https://rollingboxcars.com/2014/01/'> January 2014 </option>

		</select>
		</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://rollingboxcars.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</aside>	</div>
</div><!-- #secondary -->

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			<nav id="site-navigation" class="navigation-main" role="navigation">
	<h1 class="menu-toggle genericon"></h1>
	<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

	<div class="menu"><ul>
<li ><a href="https://rollingboxcars.com/">Home</a></li><li class="page_item page-item-4017"><a href="https://rollingboxcars.com/17-coc-review-challenge/">&#8217;17 CoC Review Challenge</a></li>
<li class="page_item page-item-2788"><a href="https://rollingboxcars.com/2016-con-schedule/">&#8217;17 Con Schedule</a></li>
<li class="page_item page-item-453 page_item_has_children"><a href="https://rollingboxcars.com/about-me/">About Me</a>
<ul class='children'>
	<li class="page_item page-item-1919"><a href="https://rollingboxcars.com/about-me/support-us/">Show Your Support</a></li>
</ul>
</li>
</ul></div>
	<a class="widget-handle genericon" href="#"></a>
</nav><!-- #site-navigation -->

<article id="post-4551" class="post-4551 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-nocturnal-media tag-stewart-wieck">
	<h1 class="entry-title">Stewart Wieck Passes at Age 49</h1>
	
	<div class="entry-content">
		<p>It&#8217;s with a heavy heart that I have to pass the word that I just learned of the untimely passing of Stewart Wieck of Nocturnal Media. Stewart was someone that I did not know personally but we communicated from time to time about RPG projects his company was publishing. In particular, King Arthur Pendragon. Stewart was a pioneer in the RPG industry as one of the founders of White Wolf, Inc. Our sincere condolences go out to Stewart&#8217;s family and friends.</p>
<p>It&#8217;s obviously too soon for us know what will happen with the company and the future of my of the rights that Stewart owned or had licensed for some great RPGs. If anyone from Nocturnal Media, sees this post, please know that Rolling Boxcars is here to help keep Stewart&#8217;s vision alive.</p>
<p>Rest well Stewart and may you always roll well in all your games in the green fields beyond.</p>
<p>~ Modoc</p>
<p>Follow <a href="https://plus.google.com/u/0/+KeithMageau/posts" target="_blank" rel="noopener noreferrer">Modoc on G+</a> or on <a href="https://twitter.com/DM_Modoc" target="_blank" rel="noopener noreferrer">Twitter</a></p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript' id="s26942">
				(function(g,$){if("undefined"!=typeof g.__ATA){
					g.__ATA.initAd({collapseEmpty:'after', sectionId:26942, width:300, height:250});
					g.__ATA.initAd({collapseEmpty:'after', sectionId:114160, width:300, height:250});
				}})(window,jQuery);
			</script>
				</div>
				        <div id="crt-262323752" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-262323752');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-262323752",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-262323752'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share with the world!</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://rollingboxcars.com/2017/06/24/stewart-wieck-passes-at-age-49/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://rollingboxcars.com/2017/06/24/stewart-wieck-passes-at-age-49/" data-text="Stewart Wieck Passes at Age 49" data-via="DM_Modoc" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://rollingboxcars.com/2017/06/24/stewart-wieck-passes-at-age-49/" data-layout="button_count"></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://rollingboxcars.com/2017/06/24/stewart-wieck-passes-at-age-49/"></div></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?width=120&amp;url=https%3A%2F%2Frollingboxcars.com%2F2017%2F06%2F24%2Fstewart-wieck-passes-at-age-49%2F&amp;title=Stewart%20Wieck%20Passes%20at%20Age%2049" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-62287334-4551-5950040667db7' data-src='//widgets.wp.com/likes/#blog_id=62287334&amp;post_id=4551&amp;origin=rollingboxcars.wordpress.com&amp;obj_id=62287334-4551-5950040667db7' data-name='like-post-frame-62287334-4551-5950040667db7'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://rollingboxcars.com/category/news/" rel="category tag">News</a> and tagged <a href="https://rollingboxcars.com/tag/nocturnal-media/" rel="tag">Nocturnal Media</a>, <a href="https://rollingboxcars.com/tag/stewart-wieck/" rel="tag">Stewart Wieck</a>. Bookmark the <a href="https://rollingboxcars.com/2017/06/24/stewart-wieck-passes-at-age-49/" title="Permalink to Stewart Wieck Passes at Age 49" rel="bookmark">permalink</a>.	</footer><!-- .entry-meta -->
</article><!-- #post-## -->

<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/24/stewart-wieck-passes-at-age-49/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://rollingboxcars.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="d25b3de90a" /><input type="hidden" name="_wp_http_referer" value="/2017/06/24/stewart-wieck-passes-at-age-49/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4551' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="82efc30975" /></p>
<input type="hidden" name="genseq" value="1498416134" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="93"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
						<p>
				<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
							</p>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

	<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201725y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/rollingboxcars.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/rollingboxcars.wordpress.com\/wp-login.php?action=logout&_wpnonce=6630519935","homeURL":"https:\/\/rollingboxcars.com\/","postID":"4551","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/06/24/stewart-wieck-passes-at-age-49/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
					<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var bushwick_functions_vars = {"home_url":"https:\/\/rollingboxcars.com\/"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"62287334","siteName":"Rolling Boxcars","siteURL":"https:\/\/rollingboxcars.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/3ade677446a1bf6c1d5529bab82477de?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/bushwick","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/rollingboxcars.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frollingboxcars.com%2F2017%2F06%2F24%2Fstewart-wieck-passes-at-age-49%2F","themeURL":"https:\/\/wordpress.com\/theme\/bushwick\/","xhrURL":"https:\/\/rollingboxcars.com\/wp-admin\/admin-ajax.php","nonce":"e2afc79946","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"0e27bedb05\" \/>","referer":"https:\/\/rollingboxcars.com\/2017\/06\/24\/stewart-wieck-passes-at-age-49\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/rollingboxcars.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Frollingboxcars.wordpress.com%2F2017%2F06%2F24%2Fstewart-wieck-passes-at-age-49%2F","postID":"4551","shortlink":"http:\/\/wp.me\/p4dlMq-1bp","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/rollingboxcars.com\/4551","statsLink":"https:\/\/wordpress.com\/stats\/post\/4551\/rollingboxcars.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Bushwick","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 721 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/rollingboxcars.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frollingboxcars.com%2F2017%2F06%2F24%2Fstewart-wieck-passes-at-age-49%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVj+FuwyAMhF9oFHXa2u3H1Gch4CZOwVAbmu3tB6tSpVIUab+wfPedDz0lZSNloKxH0Q5uaCF970Z50QspFJV86ZFEe7yA6GuBAoMh54E3zDaGUFfqDo2N7rRMmOA/0NNiBpGsL+5uwGB6EB+NA7cLSGueYCQS/yzl+XYeIFRTKp3uigwT2ksjzoVsxkirJ+dODMmvhi4+ZFzVVWe4lcjAdVLxBszYwh67rYS/Ii3hMW24U5Sszt4gaxkMI/XzW6FT+Nq/fR4+jq/Hw/v4C1u0v50='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "rollingboxcars.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'62287334','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'62287334','v':'wpcom','tz':'-4','user_id':'0','post':'4551','subd':'rollingboxcars'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUHFlJU9iSWdEOVVYb21DOEMyZT1DQnplVl8yfnFUOGVtTyx0N09RSVdpS21iaXJ6T3lhQ3lhLS0sSiUydkNzU3x8bEgyR3p+b1Q9dz9wYnZRZDVdVFV2NV1xVDE5MVMmVTNxcFFMfnpRMTNzNHhrR1pQNix4UEdjd1YzW3Z2MWRYL2doR1M2X3ExckMmb0U2cU4lVyxCZVUlZG5LUnhNRVI9NncxUysrUjFkK1hfNFt0eiZmbFpqcVBhc2lWTzcvdVozLU1VdlN5WT1rP1ctZmFqJkx0ZC9aNHxQbX58TC1zT2RNaA=='}]);
_stq.push([ 'clickTrackerInit', '62287334', '4551' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>