<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://rollingboxcars.com/xmlrpc.php">

<title>Dear Game Store Owner &#8211; Rolling Boxcars</title>
<meta name="google-site-verification" content="I_JeNlR-UxH3ts_1asdMsMEWWxg9b_VTb2O_7bRBaic" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=rollingboxcars.com&amp;id=62287334&amp;t=1501864412&amp;back=https%3A%2F%2Frollingboxcars.com%2F2017%2F08%2F04%2Fdear-game-store-owner%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//rollingboxcars.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Rolling Boxcars &raquo; Feed" href="https://rollingboxcars.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rolling Boxcars &raquo; Comments Feed" href="https://rollingboxcars.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rolling Boxcars &raquo; Dear Game Store Owner Comments Feed" href="https://rollingboxcars.com/2017/08/04/dear-game-store-owner/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFkN0OwiAMhV9IJIvL1Avjs/DTbGwUCGVZfHvBRY3T4A3pKefjlPIlMOVdApc4zizYuTeO+BKUR0ZoLNw2aq+Idvw3Zs0ExEdIQaiJPdSXXVrfv3N81EIT762XwtaejmBFAs2Cp7RRNUz5CLmPQaTiQNBGgAXMthqGoXtSpRzyd6ox64akDBGIWD7RzMjSkIP+jIdllHVVPBs/OytquPPJZJpeRbm44qVpT8dD17TndrwDTSCrig==' type='text/css' media='all' />
<link rel='stylesheet' id='dyad-2-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400italic%2C700%2C700italic%7CNoto+Serif%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IdVOx4Iv4LWm6jZFkN+RC6d830pcWUXybYc6BwTmCES7EBUOF6Kt1nNESU3Jt+BLPJucT7tzypEAZYx1wXPQIF8xl8fQH59hsLMzRSPgwDq8EvBhdnPChwOS1S7/URIMX26LFRu3qW3qEe9crdVW3vlOvFdOgZbw=' type='text/css' media='all' />
<style id='dyad-2-style-inline-css' type='text/css'>
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rollingboxcars.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Operation Mercury: The Invasion of Crete &#8211; A Look inside the Box' href='https://rollingboxcars.com/2017/08/03/operation-mercury-the-invasion-of-crete-a-look-in-the-box/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://rollingboxcars.com/2017/08/04/dear-game-store-owner/" />
<link rel='shortlink' href='http://wp.me/p4dlMq-SO' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Frollingboxcars.com%2F2017%2F08%2F04%2Fdear-game-store-owner%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Frollingboxcars.com%2F2017%2F08%2F04%2Fdear-game-store-owner%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Dear Game Store Owner" />
<meta property="og:url" content="https://rollingboxcars.com/2017/08/04/dear-game-store-owner/" />
<meta property="og:description" content="Dear Game Store Owner, I am trying to understand why you don&#8217;t regularly sponsor, support or promote diverse gaming at your establishment. Well, except for magic the Gathering and other card …" />
<meta property="article:published_time" content="2017-08-04T14:00:13+00:00" />
<meta property="article:modified_time" content="2017-08-04T13:30:15+00:00" />
<meta property="og:site_name" content="Rolling Boxcars" />
<meta property="og:image" content="https://rollingboxcars.files.wordpress.com/2016/01/b5p5dh2cqaacyvg.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="450" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@DM_Modoc" />
<meta name="twitter:text:title" content="Dear Game Store Owner" />
<meta name="twitter:image:src" content="https://rollingboxcars.files.wordpress.com/2016/01/b5p5dh2cqaacyvg.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@DM_Modoc" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/3ade677446a1bf6c1d5529bab82477de?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/3ade677446a1bf6c1d5529bab82477de?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/3ade677446a1bf6c1d5529bab82477de?s=114" />
<link rel='openid.server' href='https://rollingboxcars.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://rollingboxcars.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://rollingboxcars.com/osd.xml" title="Rolling Boxcars" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Rolling Boxcars" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Where Gaming Comes at you like a Freight Train" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://rollingboxcars.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/3ade677446a1bf6c1d5529bab82477de?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Dear Game Store Owner | Rolling Boxcars on WordPress.com" />
<meta name="description" content="Dear Game Store Owner, I am trying to understand why you don&#039;t regularly sponsor, support or promote diverse gaming at your establishment. Well, except for magic the Gathering and other card based games. Yes, we the gaming public, understands these games pay the bills and keep the lights on, but to the near exclusion of&hellip;" />
		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		 		<script type="text/javascript">
		var _ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'rollingboxcars.com',
				pageURL: 'https://rollingboxcars.com/2017/08/04/dear-game-store-owner/'
			};
		</script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://rollingboxcars.com/2017/08/04/dear-game-store-owner/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-3398 single-format-standard wp-custom-logo mp6 customizer-styles-applied is-singular has-post-thumbnail no-js highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://rollingboxcars.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="98" src="https://rollingboxcars.files.wordpress.com/2017/07/boxcars_logo_whitebg-e1499545094264.png" class="custom-logo" alt="Rolling Boxcars" itemprop="logo" srcset="https://rollingboxcars.files.wordpress.com/2017/07/boxcars_logo_whitebg-e1499545094264.png 300w, https://rollingboxcars.files.wordpress.com/2017/07/boxcars_logo_whitebg-e1499545094264.png?w=150&amp;h=49 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="4637" data-permalink="https://rollingboxcars.com/boxcars_logo_whitebg-3/" data-orig-file="https://rollingboxcars.files.wordpress.com/2017/07/boxcars_logo_whitebg-e1499545094264.png" data-orig-size="300,98" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="boxcars_logo_whiteBG" data-image-description="" data-medium-file="https://rollingboxcars.files.wordpress.com/2017/07/boxcars_logo_whitebg-e1499545094264.png?w=300" data-large-file="https://rollingboxcars.files.wordpress.com/2017/07/boxcars_logo_whitebg-e1499545094264.png?w=300" /></a>			<h1 class="site-title">
				<a href="https://rollingboxcars.com/" rel="home">
					Rolling Boxcars				</a>
			</h1>
			<p class="site-description">Where Gaming Comes at you like a Freight Train</p>
		</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div id="primary-menu" class="menu"><ul>
<li class="page_item page-item-4017"><a href="https://rollingboxcars.com/17-coc-review-challenge/">&#8217;17 CoC Review Challenge</a></li>
<li class="page_item page-item-2788"><a href="https://rollingboxcars.com/2016-con-schedule/">&#8217;17 Con Schedule</a></li>
<li class="page_item page-item-453 page_item_has_children"><a href="https://rollingboxcars.com/about-me/">About Me</a>
<ul class='children'>
	<li class="page_item page-item-1919"><a href="https://rollingboxcars.com/about-me/support-us/">Show Your Support</a></li>
</ul>
</li>
</ul></div>
		</nav>

	</header><!-- #masthead -->

	<div class="site-inner">

		
		<div id="content" class="site-content">

	<main id="primary" class="content-area" role="main">

		
			
<article id="post-3398" class="post-3398 post type-post status-publish format-standard has-post-thumbnail hentry category-musing tag-flgs tag-game-store tag-lgs">
			
		<div class="entry-media" style="background-image: url(https://rollingboxcars.files.wordpress.com/2016/01/b5p5dh2cqaacyvg.jpg?w=600&#038;h=450&#038;crop=1)">
			<div class="entry-media-thumb" style="background-image: url(https://rollingboxcars.files.wordpress.com/2016/01/b5p5dh2cqaacyvg.jpg?w=600&#038;h=450&#038;crop=1); "></div>
		</div><!-- .entry-media -->
	

	<div class="entry-inner">

		<header class="entry-header">
			<div class="entry-meta">
				<span class="cat-links"><a href="https://rollingboxcars.com/category/musing/" rel="category tag">Musing</a></span>			</div><!-- .entry-meta -->

			<h1 class="entry-title">Dear Game Store Owner</h1>
			<div class="entry-posted">
				<div class="posted-info"><span class="byline">Posted by <span class="author vcard"><a class="url fn n" href="https://rollingboxcars.com/author/modoc31/">modoc31</a></span></span><span class="posted-on"> <span class="date-published-word">on</span> <a href="https://rollingboxcars.com/2017/08/04/dear-game-store-owner/" rel="bookmark"><time class="entry-date published" datetime="2017-08-04T10:00:13+00:00">August 4, 2017</time><time class="updated" datetime="2017-08-04T09:30:15+00:00">August 4, 2017</time></a></span></div>			</div><!-- .entry-posted -->
		</header><!-- .entry-header -->

		<div class="entry-content">
			<p>Dear Game Store Owner,</p>
<p>I am trying to understand why you don&#8217;t regularly sponsor, support or promote diverse gaming at your establishment. Well, except for magic the Gathering and other card based games. Yes, we the gaming public, understands these games pay the bills and keep the lights on, but to the near exclusion of all other games?</p>
<p>Why do you carry a decent and moderately diverse selection of roleplaying games, but never take to social media or other such platforms to advertise the games GMs are running at your store? Why do you not openly seek out GMs to run games that you stock in hopes of collateral sales? Why do you not have a weekly boardgame night to promote the hundreds of game you stock on your shelves?</p>
<p>We&#8217;re not mind readers; we want exposure to new games and old favorites at the local level. Many of us seek out these new experiences, but not finding them at local stores turn to other avenues. Take for example the rise in local game clubs and online RPGs. These are, in many cases, a direct response to limited gaming opportunities, experiences and exposure to new products at local stores. I have found a world of great opportunities to play and experience new RPGs with folks from all over the world online. It&#8217;s an experience I would never find at your store because you don&#8217;t want to promote games outside of card games (again, we know MtG pays the bills).</p>
<p>In the past, you have attempted to participate in opportunities such as Free RPG Day and International Tabletop Day, but you failed to promote these events and expected people to just show up. Really? Do you lack business sense, motivation or both? Let me break this down for you! Gamers want an excuse to come to local stores. We want opportunities to meet other like-minded individuals in a friendly public location! We want to try new games regardless of what type of game it is! Lastly, we want to spend our money on games we like! Give us those opportunities so we continue to come to your store and hopefully spend our hard earned money on the products you stock.</p>
<p>Give us those opportunities; if you continue doing what you do, we are going to go elsewhere or even forego the local game stores altogether. Is that what you want? Customers to continue to be driven away, either into other local stores or online for all their purchases and exposure to new games!</p>
<hr />
<p>My open letter above is not specifically directed at any one store in my local area, it is more of general frustration that many gamers experience in their local areas. Games stores are not all created equal and as consumers with money we want to spend, online sales are far to easy and cheaper than buying locally. Game stores need to give us a reason to spend our money locally! I want to support local businesses regularly, but when some (not all) make going to their stores a chore because they lack the motivation to entice diverse crowds and promote diverse gaming opportunities, why bother with them anymore?</p>
<p>For the record, I do openly support my local stores that make an effort to be diverse, that are willing to go the extra mile to promote the games being run in their stores, and make me feel like a valued customer.</p>
<p>~ Modoc</p>
<p>PS. If you&#8217;re ever in the Charleston, SC area and want to meet to play a game (RPG, wargame, boardgame) hit me up! I enjoy gaming at some of the local stores!</p>
<p>Follow <a href="https://plus.google.com/u/0/+KeithMageau/posts" target="_blank" rel="noopener">Modoc on G+</a> or on <a href="https://twitter.com/DM_Modoc" target="_blank" rel="noopener">Twitter</a></p>
<hr />
<p>This continues to be one of most read articles. I originally wrote the above post nearly two years ago and I still continue to see these issues pop up from time to time with my local stores. I must admit there has been a slight uptick in locally promoting various games and events on the part of the store owners-some are better at it than others.</p>
<p>The one area that I see that still needs lots of work and attention is the promoting of in store roleplaying games. We all know they are happening to some degree in most of the local stores, but damned if anyone knows about these games and who might be looking for players. Some of us cannot live or frequent the stores on a daily basis to keep in the know. Another area that needs attention too is boardgaming. I know this is not limited to my area, but local stores try to have boardgame nights, but they&#8217;re generally ad hoc with attention to making it run smoothly. Some stores assume you know they are having a boardgame night and therefore do not promote it on social media or elsewhere.</p>
<p>It&#8217;s the age of fast flowing information via social media, businesses need to catch up with the times and employee programs that can auto-post to various social media sites for them. This would go a long way in getting the information out to gamers.</p>
<p>As I stated above, we are not mind readers and a little communications goes a long way in fostering mutual respect and continued patronage. I hope all of my local stores continued success, but they all need to give attention to various the various things that will keep us customers coming in and shopping and playing our games there. It&#8217;s to easy to shop and play online anymore.</p>
<p>~ Modoc</p>
<p>Follow <a href="https://plus.google.com/u/0/+KeithMageau/posts" target="_blank" rel="noopener">Modoc on G+</a> or on <a href="https://twitter.com/DM_Modoc" target="_blank" rel="noopener">Twitter</a></p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
										<script type='text/javascript' id="s26942">
						(function(g,$){if("undefined"!=typeof g.__ATA){
							g.__ATA.initAd({collapseEmpty:'after', sectionId:26942, width:300, height:250});
							g.__ATA.initAd({collapseEmpty:'after', sectionId:114160, width:300, height:250});
						}})(window,jQuery);
					</script>
				</div>
						<div id="crt-1890302048" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-1890302048');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1890302048",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1890302048'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>		<div id="crt-1617140793" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-1617140793');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-1617140793",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1617140793'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share with the world!</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://rollingboxcars.com/2017/08/04/dear-game-store-owner/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://rollingboxcars.com/2017/08/04/dear-game-store-owner/" data-text="Dear Game Store Owner" data-via="DM_Modoc" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://rollingboxcars.com/2017/08/04/dear-game-store-owner/" data-layout="button_count"></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://rollingboxcars.com/2017/08/04/dear-game-store-owner/"></div></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?width=120&amp;url=https%3A%2F%2Frollingboxcars.com%2F2017%2F08%2F04%2Fdear-game-store-owner%2F&amp;title=Dear%20Game%20Store%20Owner" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-62287334-3398-5984a1dcc1dae' data-src='//widgets.wp.com/likes/#blog_id=62287334&amp;post_id=3398&amp;origin=rollingboxcars.wordpress.com&amp;obj_id=62287334-3398-5984a1dcc1dae' data-name='like-post-frame-62287334-3398-5984a1dcc1dae'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

		<footer class="entry-footer"><div class="tags-links"><a href="https://rollingboxcars.com/tag/flgs/" rel="tag">FLGS</a><a href="https://rollingboxcars.com/tag/game-store/" rel="tag">Game Store</a><a href="https://rollingboxcars.com/tag/lgs/" rel="tag">LGS</a></div></footer>
			</div><!-- .entry-inner -->
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://rollingboxcars.com/2017/08/03/operation-mercury-the-invasion-of-crete-a-look-in-the-box/" rel="prev"><div class="nav-previous"><span class="nav-subtitle">Previous Post</span> <span class="nav-title">Operation Mercury: The Invasion of Crete &#8211; A Look inside the Box</span></div></a></div></div>
	</nav>
		
		
<div class="comments-area-wrapper">

	<div id="comments" class="comments-area">

		
					<h2 class="comments-title">
				8 Comments
									<a href="#respond" class="add-comment-link">Add yours</a>
							</h2>

			
			<ol class="comment-list">
						<li class="comment even thread-even depth-1 parent highlander-comment" id="comment-2379">
				<div id="div-comment-2379" class="comment-body">
				<div class="comment-author vcard">
			<span class="avatar-container"><img alt='' src='https://1.gravatar.com/avatar/175e173d22337be4a31fe1b6edcf66b0?s=100&#038;d=identicon&#038;r=PG' class='avatar avatar-100' height='100' width='100' /></span>			<cite class="fn"><a href='http://www.comicbookworld.com' rel='external nofollow' class='url'>Mark Craddock</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://rollingboxcars.com/2017/08/04/dear-game-store-owner/#comment-2379">
			May 26, 2016 at 6:21 PM</a>		</div>

		<p>Some of us do. It&#8217;s hard to find DMs, I have 15 players to every 1 DM who works for me. If I find one, 7 out of 10 don&#8217;t show. Then there is the fact the, in my experience over the last 16 years, role players don&#8217;t spend as much as Magic players. In a four hour span of play, an average Magic player spends $12 with me, compared to $2 from a Role Player. I solve this by running both on the same nights.</p>
<p>I&#8217;d love to have a board gaming night, but as a father of 4, I&#8217;m not currently able to add another night for me to be here. I already host in-store gaming on 5 nights.</p>
<p>You can only do so much.</p>
<p id="comment-like-2379" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://rollingboxcars.com/2017/08/04/dear-game-store-owner/?like_comment=2379&#038;_wpnonce=9b981dfaef" class="comment-like-link needs-login" rel="nofollow" data-blog="62287334"><span>Like</span></a><span id="comment-like-count-2379" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://rollingboxcars.com/2017/08/04/dear-game-store-owner/?replytocom=2379#respond' onclick='return addComment.moveForm( "div-comment-2379", "2379", "respond", "3398" )' aria-label='Reply to Mark Craddock'>Reply</a></div>
				</div>
		<ol class="children">
		<li class="comment byuser comment-author-modoc31 bypostauthor odd alt depth-2 highlander-comment" id="comment-2380">
				<div id="div-comment-2380" class="comment-body">
				<div class="comment-author vcard">
			<span class="avatar-container"><img alt='' src='https://0.gravatar.com/avatar/07ee59c614e3f68406b80033a9d49d9f?s=100&#038;d=identicon&#038;r=PG' class='avatar avatar-100' height='100' width='100' /></span>			<cite class="fn">modoc31</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://rollingboxcars.com/2017/08/04/dear-game-store-owner/#comment-2380">
			May 26, 2016 at 8:11 PM</a>		</div>

		<p>Mark,</p>
<p>You are one of the few! My local stores do have some semi-organized game nights each week and others do not. Every store is different. You&#8217;re right about MtG players spending more money and therefore are key to keeping the lights on. </p>
<p>Some store owners I have met over the years have this assumption that their store is their field of dreams. Stock it and they will come, but that is  hardly the case. Many fail to see the value in long term customers and return customers over long periods of time. With the rising cost of boardgames and RPGs, consumers can only buy so much at a time. If stores don&#8217;t openly advocate/promote events geared towards other things, customers will go elsewhere. </p>
<p>~ Modoc</p>
<p id="comment-like-2380" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://rollingboxcars.com/2017/08/04/dear-game-store-owner/?like_comment=2380&#038;_wpnonce=54b9d98525" class="comment-like-link needs-login" rel="nofollow" data-blog="62287334"><span>Like</span></a><span id="comment-like-count-2380" class="comment-like-feedback">Like</span></p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://rollingboxcars.com/2017/08/04/dear-game-store-owner/?replytocom=2380#respond' onclick='return addComment.moveForm( "div-comment-2380", "2380", "respond", "3398" )' aria-label='Reply to modoc31'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1 parent highlander-comment" id="comment-2381">
				<div id="div-comment-2381" class="comment-body">
				<div class="comment-author vcard">
			<span class="avatar-container"><img alt='' src='https://1.gravatar.com/avatar/45ddbe4a454b3fda4f1c91de74730d05?s=100&#038;d=identicon&#038;r=PG' class='avatar avatar-100' height='100' width='100' /></span>			<cite class="fn">Sean C Cummings</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://rollingboxcars.com/2017/08/04/dear-game-store-owner/#comment-2381">
			May 27, 2016 at 8:59 AM</a>		</div>

		<p>Hey man, I totally feel your pain in this. And recently I became a manager of a local retail game store, which has given me a lot more insight into why RPGs languish on the side while Magic and other card games get all of the support.</p>
<p>First, I feel it starts with the fact that most RPG companies don&#8217;t know how to protect the value of their product. Games frequently end up online as a PDFs in bundles, deeply discounted and easy to acquire. This devalues the product on the store&#8217;s end, because how can we compete at full MSRP for the printed version. Rampant piracy of the bools doesn&#8217;t help; we can sell what a player has effectively stolen.</p>
<p>Second, Mark hits it on the head, the cost/benefit ratio for RPGs is much less than for Magic or even board games. It&#8217;s hard to even make ancillary sales to RPG customers, which unfortunately doesn&#8217;t justify the space that playing an RPG takes up. </p>
<p>Lastly, as someone who organizes and runs RPGs at our local store, even before I became a store employee, the only way to make worth the store&#8217;s effort, is to have someone evangelizing for the community. Have someone constantly teaching new people, showing them responsible purchasing habits, particularly ones that support the store and the content creators. This means actually buying the books from brick and mortar locations, letting your local stores know about Kickstarters with retailer packages, and actively discouraging the use of pirated materials in the store.</p>
<p>I have been playing D&amp;D for over 25 years now, and it took me a long time to understand how to really build a community for. But in the end, if you make it a vibrant and responsible community, you&#8217;ll find stores embracing just as quickly as the TCG and Board Gamers.</p>
<p id="comment-like-2381" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://rollingboxcars.com/2017/08/04/dear-game-store-owner/?like_comment=2381&#038;_wpnonce=a61b23fbfd" class="comment-like-link needs-login" rel="nofollow" data-blog="62287334"><span>Like</span></a><span id="comment-like-count-2381" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://rollingboxcars.com/2017/08/04/dear-game-store-owner/?replytocom=2381#respond' onclick='return addComment.moveForm( "div-comment-2381", "2381", "respond", "3398" )' aria-label='Reply to Sean C Cummings'>Reply</a></div>
				</div>
		<ol class="children">
		<li class="comment byuser comment-author-modoc31 bypostauthor odd alt depth-2 highlander-comment" id="comment-2382">
				<div id="div-comment-2382" class="comment-body">
				<div class="comment-author vcard">
			<span class="avatar-container"><img alt='' src='https://0.gravatar.com/avatar/07ee59c614e3f68406b80033a9d49d9f?s=100&#038;d=identicon&#038;r=PG' class='avatar avatar-100' height='100' width='100' /></span>			<cite class="fn">modoc31</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://rollingboxcars.com/2017/08/04/dear-game-store-owner/#comment-2382">
			May 27, 2016 at 10:28 AM</a>		</div>

		<p>Sean,</p>
<p>All excellent points! In particular, I think you hit  the nail on the head with building a community. Far too often I see too many games stores not wanting to invest int community. Yes, these decisions are very much financially based and there is nothing wrong with that. </p>
<p>How long can a store owner cater predominately to one segment of the hobby? Why carry boardgames and RPGs at all if they are not wanting or willing to get people in the store to buy, play and foster a sense of community?</p>
<p>~ Modoc</p>
<p id="comment-like-2382" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://rollingboxcars.com/2017/08/04/dear-game-store-owner/?like_comment=2382&#038;_wpnonce=e49b0b27e8" class="comment-like-link needs-login" rel="nofollow" data-blog="62287334"><span>Like</span></a><span id="comment-like-count-2382" class="comment-like-feedback">Like</span></p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://rollingboxcars.com/2017/08/04/dear-game-store-owner/?replytocom=2382#respond' onclick='return addComment.moveForm( "div-comment-2382", "2382", "respond", "3398" )' aria-label='Reply to modoc31'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1 parent highlander-comment" id="comment-2384">
				<div id="div-comment-2384" class="comment-body">
				<div class="comment-author vcard">
			<span class="avatar-container"><img alt='' src='https://2.gravatar.com/avatar/81cdd3dc2f5a8991ad233748b64fdb8a?s=100&#038;d=identicon&#038;r=PG' class='avatar avatar-100' height='100' width='100' /></span>			<cite class="fn">Michael Bahr</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://rollingboxcars.com/2017/08/04/dear-game-store-owner/#comment-2384">
			May 28, 2016 at 6:11 PM</a>		</div>

		<p>I love board games.  LOOOOOOOVE board games.  And I own a game and comic store and have spent untold blood and treasure stocking and promoting board games.  But the economics just don&#8217;t pay, so I&#8217;ve begun a shift away from that direction.</p>
<p>We&#8217;re past the tipping point.  Online wins.  RPG content is easily conveyed digitally for free.  Virtually all my RPG sales are of dice, table mats, and miniatures, which I stock deep and plentiful.  For board games, since you don&#8217;t need a store and the games are best played in a home environment, buying online at 47% off MSRP has become a difficult option to beat.  It has become so dominant that players look there *first*.  I only get the sale when online runs dry and I&#8217;m the last one standing with that hot title in stock.  Even when I was price-matching Amazon, creating loss leaders in the process in order to grow traffic to the store, the board game and RPG categories still underperformed by a substantial margin against TCGs, LCGs, CMGs, comics, and miniatures.  I was leaving money on the table, for nothing.</p>
<p>Justin Ziran, president of WizKids, refers to local game stores as a &#8220;network of nodes,&#8221; which for collectible and constructed-deck/army/team games, means the game gets stronger the more places to play in tournaments there are.  That is why those categories are strong right now while board games and RPGs are not.  Board games and RPGs don&#8217;t have a value proposition for the LGS to offer anymore.  It&#8217;s over.  And you&#8217;re hearing this from a store that is tremendously diverse and isn&#8217;t just Magic.  Right now as I type this, we&#8217;re hosting a regional championship for Android Netrunner, and preparing for a Dice Masters TMNT event.  Tomorrow we have a 40K Apocalypse all-day event.  Last week we ran a Game of Thrones regional.  We were one of only 3 stores in the state that did ITTD this year.  Meanwhile we offered a full giveaway of the new Agricola in-store exclusives with purchase, and nobody showed.  Zero.  Donut.  Still available, as I type this.</p>
<p>I still love board games.  I play them at home, with friends and family.  Not at the game store that I own, and could use at any time.  The play area seats over 100 humans.  Its calendar is full, 7 nights a week and all day on weekends, with events for games where people show up, and buy things.  /shrug.  I wish I could be the bearer of better news.</p>
<p id="comment-like-2384" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://rollingboxcars.com/2017/08/04/dear-game-store-owner/?like_comment=2384&#038;_wpnonce=c6d36f38d8" class="comment-like-link needs-login" rel="nofollow" data-blog="62287334"><span>Like</span></a><span id="comment-like-count-2384" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://rollingboxcars.com/2017/08/04/dear-game-store-owner/?replytocom=2384#respond' onclick='return addComment.moveForm( "div-comment-2384", "2384", "respond", "3398" )' aria-label='Reply to Michael Bahr'>Reply</a></div>
				</div>
		<ol class="children">
		<li class="comment byuser comment-author-modoc31 bypostauthor odd alt depth-2 parent highlander-comment" id="comment-2385">
				<div id="div-comment-2385" class="comment-body">
				<div class="comment-author vcard">
			<span class="avatar-container"><img alt='' src='https://0.gravatar.com/avatar/07ee59c614e3f68406b80033a9d49d9f?s=100&#038;d=identicon&#038;r=PG' class='avatar avatar-100' height='100' width='100' /></span>			<cite class="fn">modoc31</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://rollingboxcars.com/2017/08/04/dear-game-store-owner/#comment-2385">
			May 28, 2016 at 8:29 PM</a>		</div>

		<p>Michael,</p>
<p>Thank you for the candid comments and your perspective as a store owner! Some of my local stores, of which there are several, attempt to cater to a variety of segments, but we all know what pays the bills. </p>
<p>I guess what really irks me are those stores (locally and elsewhere) that try to participate in things like International Tabletop Day and Free RPG Day and after having spent the money to get the retailer kits, do nothing to promote the event. They feel that because they are &#8220;doing&#8221; it people will naturally come, organize and run games for them and buy product. I, as a consumer, am happy to purchase locally most of the time or place special orders, but when store owners don&#8217;t make an effort to keep local consumers informed about store happenings, new products, special order opportunities, etc there is no desire for me to give them my business. </p>
<p>With regards to the new Agricola event being a bust, I have heard from one of my local stores that focuses just on boardgames that they have had similar experiences with specialized events and promo giveaways. </p>
<p>~ Modoc</p>
<p id="comment-like-2385" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://rollingboxcars.com/2017/08/04/dear-game-store-owner/?like_comment=2385&#038;_wpnonce=0a73bd2a92" class="comment-like-link needs-login" rel="nofollow" data-blog="62287334"><span>Like</span></a><span id="comment-like-count-2385" class="comment-like-feedback">Like</span></p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://rollingboxcars.com/2017/08/04/dear-game-store-owner/?replytocom=2385#respond' onclick='return addComment.moveForm( "div-comment-2385", "2385", "respond", "3398" )' aria-label='Reply to modoc31'>Reply</a></div>
				</div>
		<ol class="children">
		<li class="comment even depth-3 parent highlander-comment" id="comment-2708">
				<div id="div-comment-2708" class="comment-body">
				<div class="comment-author vcard">
			<span class="avatar-container"><img alt='' src='https://0.gravatar.com/avatar/3d90d0757791d0ad1fa595286cb9df9c?s=100&#038;d=identicon&#038;r=PG' class='avatar avatar-100' height='100' width='100' /></span>			<cite class="fn">Charlie Beavers</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://rollingboxcars.com/2017/08/04/dear-game-store-owner/#comment-2708">
			March 22, 2017 at 12:34 PM</a>		</div>

		<p>&#8220;I guess what really irks me are those stores (locally and elsewhere) that try to participate in things like International Tabletop Day and Free RPG Day and after having spent the money to get the retailer kits, do nothing to promote the event. They feel that because they are “doing” it people will naturally come, organize and run games for them and buy product. &#8221;</p>
<p>The issue is that when a CCG related event is occurring, (like a prerelease, game day, whatever) I have new people I have never met or seen in my store before calling me out of the blue wanting to attend.  This is because CCG companies actually do a lot of the marketing.  Wizards is especially great about this.  I had people playing magic on the xbox get a popup window with an event locator that had the name of my store in it, and they came to it and made purchases.  </p>
<p>No RPG company I have known has generated that kind of value for the retailers.  Even the DnD arm of WOTC don&#8217;t do that much, and have even stopped giving stores adventures to run in favor of selling them to us through the dmsguild, product I can never even pretend I can sell since it is all digital.  </p>
<p>For boardgames, I spend more buying demo copies than I make from selling copies of the game.  How do you beat amazon?  Recently when Tales from the yawning portal came out, my wholesaler had it for ~27, not a terrible markup for me pushing it to 40.  But amazon had it shipped free for 25.  So I didn&#8217;t get one, not even for myself.  When you own a game shop and it is cheaper to buy it off amazon than to take one off the shelf, what&#8217;s the point?</p>
<p id="comment-like-2708" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://rollingboxcars.com/2017/08/04/dear-game-store-owner/?like_comment=2708&#038;_wpnonce=92fc6459ee" class="comment-like-link needs-login" rel="nofollow" data-blog="62287334"><span>Like</span></a><span id="comment-like-count-2708" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-modoc31 bypostauthor odd alt depth-3 highlander-comment" id="comment-2709">
				<div id="div-comment-2709" class="comment-body">
				<div class="comment-author vcard">
			<span class="avatar-container"><img alt='' src='https://0.gravatar.com/avatar/07ee59c614e3f68406b80033a9d49d9f?s=100&#038;d=identicon&#038;r=PG' class='avatar avatar-100' height='100' width='100' /></span>			<cite class="fn">modoc31</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://rollingboxcars.com/2017/08/04/dear-game-store-owner/#comment-2709">
			March 22, 2017 at 1:34 PM</a>		</div>

		<p>Thank you for your comments.</p>
<p>I responded on Reddit as well.</p>
<p>So many valid points! I don&#8217;t and never expect my local stores to cater to me. More so, if they are having an RPG night or something similar, promote it and promote the GMs that are fiving their time. I have spent many evenings at some of the stores facing a nearly empty table. Those that showed up came because they knew of the game from me and not the store. In fact, the stores didn&#8217;t even advertise that fact the there were RPGs happening and that they were geared towards new players. </p>
<p>That is the kind of thing that irks me. </p>
<p>~ Modoc</p>
<p id="comment-like-2709" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://rollingboxcars.com/2017/08/04/dear-game-store-owner/?like_comment=2709&#038;_wpnonce=1410a5ab7c" class="comment-like-link needs-login" rel="nofollow" data-blog="62287334"><span>Like</span></a><span id="comment-like-count-2709" class="comment-like-feedback">Like</span></p>

		
				</div>
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
			</ol><!-- .comment-list -->

			
		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/04/dear-game-store-owner/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://rollingboxcars.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="2e0c161f7e" /><input type="hidden" name="_wp_http_referer" value="/2017/08/04/dear-game-store-owner/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3398' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d5c14722dd" /></p>
<input type="hidden" name="genseq" value="1501864412" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="34"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
	</div><!-- #comments -->
</div><!-- .comments-area-wrapper -->

	</main><!-- #primary -->


		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			
				<div class="widget-area widgets-four" role="complementary">
					<div class="grid-container">
						<aside id="blog_subscription-3" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 739 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="62287334"/>
						<input type="hidden" name="source" value="https://rollingboxcars.com/2017/08/04/dear-game-store-owner/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="adbfe60fa0" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://rollingboxcars.com" data-blog="https://rollingboxcars.com" data-lang="en" >Follow Rolling Boxcars on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="135837">Boardgame&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="2364">Book&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="422973">Call of Cthulhu&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="37116">Contest&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="159272">Convention&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="1747">Fiction&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="12358794">Indiegogo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="831">Interviews&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="344761">Kickstarter&nbsp;&nbsp;(86)</option>
	<option class="level-0" value="40477">Map&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="34268">Miniatures&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="6737">Musing&nbsp;&nbsp;(99)</option>
	<option class="level-0" value="103">News&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="1072325">Playtest&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="47004">Public Service&nbsp;&nbsp;(109)</option>
	<option class="level-0" value="1745">Review&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="823">RPG&nbsp;&nbsp;(323)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="811">VoIP&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="589608">Wargame&nbsp;&nbsp;(88)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://rollingboxcars.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://rollingboxcars.com/2017/08/'> August 2017 </option>
	<option value='https://rollingboxcars.com/2017/07/'> July 2017 </option>
	<option value='https://rollingboxcars.com/2017/06/'> June 2017 </option>
	<option value='https://rollingboxcars.com/2017/05/'> May 2017 </option>
	<option value='https://rollingboxcars.com/2017/04/'> April 2017 </option>
	<option value='https://rollingboxcars.com/2017/03/'> March 2017 </option>
	<option value='https://rollingboxcars.com/2017/02/'> February 2017 </option>
	<option value='https://rollingboxcars.com/2017/01/'> January 2017 </option>
	<option value='https://rollingboxcars.com/2016/12/'> December 2016 </option>
	<option value='https://rollingboxcars.com/2016/11/'> November 2016 </option>
	<option value='https://rollingboxcars.com/2016/10/'> October 2016 </option>
	<option value='https://rollingboxcars.com/2016/09/'> September 2016 </option>
	<option value='https://rollingboxcars.com/2016/08/'> August 2016 </option>
	<option value='https://rollingboxcars.com/2016/07/'> July 2016 </option>
	<option value='https://rollingboxcars.com/2016/06/'> June 2016 </option>
	<option value='https://rollingboxcars.com/2016/05/'> May 2016 </option>
	<option value='https://rollingboxcars.com/2016/04/'> April 2016 </option>
	<option value='https://rollingboxcars.com/2016/03/'> March 2016 </option>
	<option value='https://rollingboxcars.com/2016/02/'> February 2016 </option>
	<option value='https://rollingboxcars.com/2016/01/'> January 2016 </option>
	<option value='https://rollingboxcars.com/2015/12/'> December 2015 </option>
	<option value='https://rollingboxcars.com/2015/11/'> November 2015 </option>
	<option value='https://rollingboxcars.com/2015/10/'> October 2015 </option>
	<option value='https://rollingboxcars.com/2015/09/'> September 2015 </option>
	<option value='https://rollingboxcars.com/2015/07/'> July 2015 </option>
	<option value='https://rollingboxcars.com/2015/06/'> June 2015 </option>
	<option value='https://rollingboxcars.com/2015/05/'> May 2015 </option>
	<option value='https://rollingboxcars.com/2015/04/'> April 2015 </option>
	<option value='https://rollingboxcars.com/2015/03/'> March 2015 </option>
	<option value='https://rollingboxcars.com/2015/02/'> February 2015 </option>
	<option value='https://rollingboxcars.com/2015/01/'> January 2015 </option>
	<option value='https://rollingboxcars.com/2014/12/'> December 2014 </option>
	<option value='https://rollingboxcars.com/2014/11/'> November 2014 </option>
	<option value='https://rollingboxcars.com/2014/10/'> October 2014 </option>
	<option value='https://rollingboxcars.com/2014/09/'> September 2014 </option>
	<option value='https://rollingboxcars.com/2014/08/'> August 2014 </option>
	<option value='https://rollingboxcars.com/2014/05/'> May 2014 </option>
	<option value='https://rollingboxcars.com/2014/03/'> March 2014 </option>
	<option value='https://rollingboxcars.com/2014/02/'> February 2014 </option>
	<option value='https://rollingboxcars.com/2014/01/'> January 2014 </option>

		</select>
		</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://rollingboxcars.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="media_image-3" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.rollingboxcars.com" class="" rel="" target=""><img width="750" height="300" src="https://rollingboxcars.files.wordpress.com/2016/02/cropped-boxcars_logo_whitebg-1800x720.png" class="image wp-image-4623 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://rollingboxcars.files.wordpress.com/2016/02/cropped-boxcars_logo_whitebg-1800x720.png 750w, https://rollingboxcars.files.wordpress.com/2016/02/cropped-boxcars_logo_whitebg-1800x720.png?w=150&amp;h=60 150w, https://rollingboxcars.files.wordpress.com/2016/02/cropped-boxcars_logo_whitebg-1800x720.png?w=300&amp;h=120 300w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="4623" data-permalink="https://rollingboxcars.com/2017/07/21/wwii-operation-whitebox-tactical-combat-tactical-engagements-come-alive/cropped-boxcars_logo_whitebg-1800x720-png/" data-orig-file="https://rollingboxcars.files.wordpress.com/2016/02/cropped-boxcars_logo_whitebg-1800x720.png" data-orig-size="750,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-boxcars_logo_whitebg-1800&#215;720.png" data-image-description="&lt;p&gt;https://rollingboxcars.files.wordpress.com/2016/02/cropped-boxcars_logo_whitebg-1800&#215;720.png&lt;/p&gt;
" data-medium-file="https://rollingboxcars.files.wordpress.com/2016/02/cropped-boxcars_logo_whitebg-1800x720.png?w=300" data-large-file="https://rollingboxcars.files.wordpress.com/2016/02/cropped-boxcars_logo_whitebg-1800x720.png?w=750" /></a></aside>					</div><!-- .grid-container -->
				</div><!-- #secondary -->

			
			<div class="footer-bottom-info ">

				
				<div class="site-info">
					<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
					
									</div><!-- .site-info -->
			</div><!-- .footer-bottom-info -->

		</footer><!-- #colophon -->

	</div><!-- .site-inner -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201731y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-175e173d22337be4a31fe1b6edcf66b0">
	</div>
	<div class="grofile-hash-map-07ee59c614e3f68406b80033a9d49d9f">
	</div>
	<div class="grofile-hash-map-45ddbe4a454b3fda4f1c91de74730d05">
	</div>
	<div class="grofile-hash-map-81cdd3dc2f5a8991ad233748b64fdb8a">
	</div>
	<div class="grofile-hash-map-3d90d0757791d0ad1fa595286cb9df9c">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/rollingboxcars.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/rollingboxcars.wordpress.com\/wp-login.php?action=logout&_wpnonce=19ded82a9d","homeURL":"https:\/\/rollingboxcars.com\/","postID":"3398","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/08/04/dear-game-store-owner/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
					<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"62287334","siteName":"Rolling Boxcars","siteURL":"https:\/\/rollingboxcars.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/3ade677446a1bf6c1d5529bab82477de?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/dyad-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/rollingboxcars.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frollingboxcars.com%2F2017%2F08%2F04%2Fdear-game-store-owner%2F","themeURL":"https:\/\/wordpress.com\/theme\/dyad-2\/","xhrURL":"https:\/\/rollingboxcars.com\/wp-admin\/admin-ajax.php","nonce":"37c821a61c","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"adbfe60fa0\" \/>","referer":"https:\/\/rollingboxcars.com\/2017\/08\/04\/dear-game-store-owner\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/rollingboxcars.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Frollingboxcars.wordpress.com%2F2017%2F08%2F04%2Fdear-game-store-owner%2F","postID":"3398","shortlink":"http:\/\/wp.me\/p4dlMq-SO","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/rollingboxcars.com\/3398","statsLink":"https:\/\/wordpress.com\/stats\/post\/3398\/rollingboxcars.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Dyad 2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 739 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/rollingboxcars.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frollingboxcars.com%2F2017%2F08%2F04%2Fdear-game-store-owner%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkN1OxCAQhV9ISteN0Rvjo5gpTNtp+ZOB7u7bCzE21ijRKyaH7xyGIy9BKO8SuiQXlho3Uhiu3cJ38suVzSKYPJFjaWhFlm8ZM87gtMHYgJW3tkjiw7RU9yD5QgH/YzoI341pRluwkAepb6DFfXU42GiCRN79CeeVQkl3qxi9yixG2hsgp0zWxz0iBnPrLLmfILIwIRsPGvVvjAX2Lh4imvtNxg9gGpWBLlFigFijE8YyCb9hjFRf3LVWgqpt1YR9atErscUkzl0vX8vP5OijbfDBcxKjAYqSZ4jkps+zmF7s8+mh78/9U396XN4BLoLzjA=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "rollingboxcars.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'62287334','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'62287334','v':'wpcom','tz':'-4','user_id':'0','post':'3398','subd':'rollingboxcars'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUHVkaSZXM0ZmblVUR35lQnA/U2lGVyVfY0pjYWVhNER+US5Ca0NSOX49RzJSMXBLX2dVK2hxTGlsL0V5SH44MjRzZGxOV1taRlV1NWtCcE5hWnJQWnl2S0xTP2ssMSVWYnBUKz8xUVRtLWsvJlNjRTNqc2FXemg0WF1lL1lRaDlDUnNoJjNtK2wvZW1PXXoxdWg9OV1GdEdpN1FsZjc9MjhjYmpPOHdNZXxpbTFPakRDdy9bT2plP2dIYSsvbi9tRDc4NDhONTVuUCtsMz04TkZuSlg/VC9HVUFyZ1p5cU4='}]);
_stq.push([ 'clickTrackerInit', '62287334', '3398' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
