<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://rollingboxcars.com/xmlrpc.php">

<title>Project: Create a Comprehensive List of Mythos Inspired Movies and TV Shows &#8211; Rolling Boxcars</title>
<meta name="google-site-verification" content="I_JeNlR-UxH3ts_1asdMsMEWWxg9b_VTb2O_7bRBaic" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=rollingboxcars.com&amp;id=62287334&amp;t=1517891782&amp;back=https%3A%2F%2Frollingboxcars.com%2F2018%2F02%2F04%2Fproject-create-a-comprehensive-list-of-mythos-inspire-movies-and-tv-shows%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//rollingboxcars.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Rolling Boxcars &raquo; Feed" href="https://rollingboxcars.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rolling Boxcars &raquo; Comments Feed" href="https://rollingboxcars.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rolling Boxcars &raquo; Project: Create a Comprehensive List of Mythos Inspired Movies and TV Shows Comments Feed" href="https://rollingboxcars.com/2018/02/04/project-create-a-comprehensive-list-of-mythos-inspire-movies-and-tv-shows/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFkN0OwiAMhV9IJIvL1Avjs/DTbGwUCGVZfHvBRY3T4A3pKefjlPIlMOVdApc4zizYuTeO+BKUR0ZoLNw2aq+Idvw3Zs0ExEdIQaiJPdSXXVrfv3N81EIT762XwtaejmBFAs2Cp7RRNUz5CLmPQaTiQNBGgAXMthqGoXtSpRzyd6ox64akDBGIWD7RzMjSkIP+jIdllHVVPBs/OytquPPJZJpeRbm44qVpT8dD17TndrwDTSCrig==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='dyad-2-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400italic%2C700%2C700italic%7CNoto+Serif%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNjsEKwjAQRH/IdWlV7EX8ljRd40qSDd2U0L9vpZeIWLzNMO/BYElgJWaKGcMEyU+Oo6KjSCOvw494tKoHrNz8pECKaepxmM0ALWqePf3BcbQbCyVZCV9G9arw4Cgrqlg2HrZTddmTHQl4sSazxI8CD2943FNH6r24NTpcqaq+pXu4NZfm2p67U9u9FlpUfPo=?cssminify=yes' type='text/css' media='all' />
<style id='dyad-2-style-inline-css' type='text/css'>
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i0EKAjEMRS9kDYUZGRfiWTKltpE0KU0Grz+4EBHF1X8f3oNHD0nFszi0LXTeCokBJieVFcebjsnsAL/1rubhxkgDrOIgKa/9V5kmQg6sRT/PV+Q1t2xQJyisK/JTuLZLnOPpvMxxWu47xX5JvA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rollingboxcars.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Oubliettes, Sorcery, &amp; Reavers Now Available in PDF' href='https://rollingboxcars.com/2018/01/29/oubliettes-sorcery-reavers-now-available-in-pdf/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://rollingboxcars.com/2018/02/04/project-create-a-comprehensive-list-of-mythos-inspire-movies-and-tv-shows/" />
<link rel='shortlink' href='https://wp.me/p4dlMq-1mc' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Frollingboxcars.com%2F2018%2F02%2F04%2Fproject-create-a-comprehensive-list-of-mythos-inspire-movies-and-tv-shows%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Frollingboxcars.com%2F2018%2F02%2F04%2Fproject-create-a-comprehensive-list-of-mythos-inspire-movies-and-tv-shows%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Project: Create a Comprehensive List of Mythos Inspired Movies and TV Shows" />
<meta property="og:url" content="https://rollingboxcars.com/2018/02/04/project-create-a-comprehensive-list-of-mythos-inspire-movies-and-tv-shows/" />
<meta property="og:description" content="A wild and crazy idea came to me on Friday! I would like to create the most comprehensive list possible of movies, shows, and shorts that are inspired by the H.P. Lovecraft&#8217;s work, the mythos…" />
<meta property="article:published_time" content="2018-02-04T13:30:48+00:00" />
<meta property="article:modified_time" content="2018-02-04T19:28:26+00:00" />
<meta property="og:site_name" content="Rolling Boxcars" />
<meta property="og:image" content="https://rollingboxcars.files.wordpress.com/2018/02/51eyirbanal.jpg" />
<meta property="og:image:width" content="351" />
<meta property="og:image:height" content="500" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@DM_Modoc" />
<meta name="twitter:text:title" content="Project: Create a Comprehensive List of Mythos Inspired Movies and TV Shows" />
<meta name="twitter:image:src" content="https://rollingboxcars.files.wordpress.com/2018/02/51eyirbanal.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@DM_Modoc" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/3ade677446a1bf6c1d5529bab82477de?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/3ade677446a1bf6c1d5529bab82477de?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/3ade677446a1bf6c1d5529bab82477de?s=114" />
<link rel='openid.server' href='https://rollingboxcars.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://rollingboxcars.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://rollingboxcars.com/osd.xml" title="Rolling Boxcars" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Rolling Boxcars" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Where Gaming Comes at you like a Freight Train" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://rollingboxcars.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/3ade677446a1bf6c1d5529bab82477de?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Project: Create a Comprehensive List of Mythos Inspired Movies and TV Shows | Rolling Boxcars on WordPress.com" />
<meta name="description" content="A wild and crazy idea came to me on Friday! I would like to create the most comprehensive list possible of movies, shows, and shorts that are inspired by the H.P. Lovecraft&#039;s work, the mythos or just inspirational for Call of Cthulhu games.  My hope is the list will be useful to all Call of Cthulhu keepers&hellip;" />
		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
				<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'dyad-2', amp: false };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://rollingboxcars.com/2018/02/04/project-create-a-comprehensive-list-of-mythos-inspire-movies-and-tv-shows/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-5220 single-format-standard wp-custom-logo mp6 customizer-styles-applied is-singular has-post-thumbnail no-js highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://rollingboxcars.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="98" src="https://rollingboxcars.files.wordpress.com/2017/07/boxcars_logo_whitebg-e1499545094264.png" class="custom-logo" alt="Rolling Boxcars" itemprop="logo" srcset="https://rollingboxcars.files.wordpress.com/2017/07/boxcars_logo_whitebg-e1499545094264.png 300w, https://rollingboxcars.files.wordpress.com/2017/07/boxcars_logo_whitebg-e1499545094264.png?w=150&amp;h=49 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="4637" data-permalink="https://rollingboxcars.com/boxcars_logo_whitebg-3/" data-orig-file="https://rollingboxcars.files.wordpress.com/2017/07/boxcars_logo_whitebg-e1499545094264.png" data-orig-size="300,98" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="boxcars_logo_whiteBG" data-image-description="" data-medium-file="https://rollingboxcars.files.wordpress.com/2017/07/boxcars_logo_whitebg-e1499545094264.png?w=300" data-large-file="https://rollingboxcars.files.wordpress.com/2017/07/boxcars_logo_whitebg-e1499545094264.png?w=300" /></a>			<h1 class="site-title">
				<a href="https://rollingboxcars.com/" rel="home">
					Rolling Boxcars				</a>
			</h1>
			<p class="site-description">Where Gaming Comes at you like a Freight Train</p>
		</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div id="primary-menu" class="menu"><ul>
<li class="page_item page-item-453"><a href="https://rollingboxcars.com/about-me/">About Me</a></li>
<li class="page_item page-item-5055"><a href="https://rollingboxcars.com/18-con-schedule/">’18 Con Schedule</a></li>
</ul></div>
		</nav>

	</header><!-- #masthead -->

	<div class="site-inner">

		
		<div id="content" class="site-content">

	<main id="primary" class="content-area" role="main">

		
			
<article id="post-5220" class="post-5220 post type-post status-publish format-standard has-post-thumbnail hentry category-public-service tag-cthulhu tag-mythos fallback-thumbnail">
			
		<div class="entry-media" style="background-image: url(https://rollingboxcars.files.wordpress.com/2018/02/51eyirbanal.jpg?w=351&#038;h=500&#038;crop=1)">
			<div class="entry-media-thumb" style="background-image: url(https://rollingboxcars.files.wordpress.com/2018/02/51eyirbanal.jpg?w=351&#038;h=500&#038;crop=1); "></div>
		</div><!-- .entry-media -->
	

	<div class="entry-inner">

		<header class="entry-header">
			<div class="entry-meta">
				<span class="cat-links"><a href="https://rollingboxcars.com/category/public-service/" rel="category tag">Public Service</a></span>			</div><!-- .entry-meta -->

			<h1 class="entry-title">Project: Create a Comprehensive List of Mythos Inspired Movies and TV Shows</h1>
			<div class="entry-posted">
				<div class="posted-info"><span class="byline">Posted by <span class="author vcard"><a class="url fn n" href="https://rollingboxcars.com/author/modoc31/">modoc31</a></span></span><span class="posted-on"> <span class="date-published-word">on</span> <a href="https://rollingboxcars.com/2018/02/04/project-create-a-comprehensive-list-of-mythos-inspire-movies-and-tv-shows/" rel="bookmark"><time class="entry-date published" datetime="2018-02-04T08:30:48+00:00">February 4, 2018</time><time class="updated" datetime="2018-02-04T14:28:26+00:00">February 4, 2018</time></a></span></div>			</div><!-- .entry-posted -->
		</header><!-- .entry-header -->

		<div class="entry-content">
			<p>A wild and crazy idea came to me on Friday! I would like to create the most comprehensive list possible of movies, shows, and shorts that are inspired by the H.P. Lovecraft&#8217;s work, the mythos or just inspirational for Call of Cthulhu games.  My hope is the list will be useful to all Call of Cthulhu keepers and players. This is where I need the collective hive mind of the internet.</p>
<p>The inspiration for this crazy idea &#8211; I belong to many Call of Cthulhu social media groups. Two questions that continue to pop up regularly are &#8220;<strong>Can you recommend some mythos inspired movies or TV shows</strong>?&#8221; or &#8220;<strong>I&#8217;m getting ready to run a game and I&#8217;m looking for something inspirational to watch</strong>&#8220;.</p>
<p>The list would be housed here on Rolling Boxcars as a separate page that would be continually updated as new recommendation are made. If you&#8217;d like to recommend something, please comment below with the <span style="color:#0000ff;">Title, type</span> (TV, movie, short), and <span style="color:#0000ff;">where it can be found</span> (Netflix, Hulu, YouTube, Amazon, etc).</p>
<p>One of my favorites is:<br />
Agatha Christie&#8217;s Poirot &#8211; TV Series &#8211; NetFlix</p>
<p><span style="font-size:1.8rem;">~ Modoc</span></p>
<p>Follow <strong><a href="https://plus.google.com/u/0/+KeithMageau/posts" target="_blank" rel="noopener noreferrer">Rolling Boxcars on G+</a></strong> or on <strong><a href="https://twitter.com/DM_Modoc" target="_blank" rel="noopener noreferrer">Twitter</a></strong></p>
<div id="atatags-370373-5a7930c6cb502">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5a7930c6cb502', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942-5a7930c6cb576">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942-5a7930c6cb576',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160-5a7930c6cb5ae">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160-5a7930c6cb5ae',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
						<div id="crt-1942372108" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1942372108");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1942372108",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-267405456" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-267405456");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-267405456",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share with the world!</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://rollingboxcars.com/2018/02/04/project-create-a-comprehensive-list-of-mythos-inspire-movies-and-tv-shows/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://rollingboxcars.com/2018/02/04/project-create-a-comprehensive-list-of-mythos-inspire-movies-and-tv-shows/" data-text="Project: Create a Comprehensive List of Mythos Inspired Movies and TV Shows" data-via="DM_Modoc" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://rollingboxcars.com/2018/02/04/project-create-a-comprehensive-list-of-mythos-inspire-movies-and-tv-shows/" data-layout="button_count"></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://rollingboxcars.com/2018/02/04/project-create-a-comprehensive-list-of-mythos-inspire-movies-and-tv-shows/"></div></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?width=120&amp;url=https%3A%2F%2Frollingboxcars.com%2F2018%2F02%2F04%2Fproject-create-a-comprehensive-list-of-mythos-inspire-movies-and-tv-shows%2F&amp;title=Project%3A%20Create%20a%20Comprehensive%20List%20of%20Mythos%20Inspired%20Movies%20and%20TV%20Shows" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-62287334-5220-5a7930c6ccb34' data-src='//widgets.wp.com/likes/#blog_id=62287334&amp;post_id=5220&amp;origin=rollingboxcars.wordpress.com&amp;obj_id=62287334-5220-5a7930c6ccb34' data-name='like-post-frame-62287334-5220-5a7930c6ccb34'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

		<footer class="entry-footer"><div class="tags-links"><a href="https://rollingboxcars.com/tag/cthulhu/" rel="tag">Cthulhu</a><a href="https://rollingboxcars.com/tag/mythos/" rel="tag">Mythos</a></div></footer>
			</div><!-- .entry-inner -->
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://rollingboxcars.com/2018/01/29/oubliettes-sorcery-reavers-now-available-in-pdf/" rel="prev"><div class="nav-previous"><span class="nav-subtitle">Previous Post</span> <span class="nav-title">Oubliettes, Sorcery, &amp; Reavers Now Available in PDF</span></div></a></div></div>
	</nav>
		
		
<div class="comments-area-wrapper">

	<div id="comments" class="comments-area">

		
					<h2 class="comments-title">
				2 Comments
									<a href="#respond" class="add-comment-link">Add yours</a>
							</h2>

			
			<ol class="comment-list">
						<li class="comment byuser comment-author-tellingstoriestogether even thread-even depth-1 parent highlander-comment" id="comment-3485">
				<div id="div-comment-3485" class="comment-body">
				<div class="comment-author vcard">
			<span class="avatar-container"><img alt='' src='https://2.gravatar.com/avatar/ea90ce27fede96babf9a457c3c93cdc4?s=100&#038;d=identicon&#038;r=PG' class='avatar avatar-100' height='100' width='100' /></span>			<cite class="fn"><a href='http://tellingstoriestogether.wordpress.com' rel='external nofollow' class='url'>tellingstoriestogether</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://rollingboxcars.com/2018/02/04/project-create-a-comprehensive-list-of-mythos-inspire-movies-and-tv-shows/#comment-3485">
			February 5, 2018 at 4:14 PM</a>		</div>

		<p>I mean&#8230; good luck! One thing you&#8217;re going to have to consider is how tangentially related a work is. So much of horror film is at least partially inspired by Lovecraft.</p>
<p id="comment-like-3485" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://rollingboxcars.com/2018/02/04/project-create-a-comprehensive-list-of-mythos-inspire-movies-and-tv-shows/?like_comment=3485&#038;_wpnonce=e7bab4662c" class="comment-like-link needs-login" rel="nofollow" data-blog="62287334"><span>Like</span></a><span id="comment-like-count-3485" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://rollingboxcars.com/2018/02/04/project-create-a-comprehensive-list-of-mythos-inspire-movies-and-tv-shows/?replytocom=3485#respond' onclick='return addComment.moveForm( "div-comment-3485", "3485", "respond", "5220" )' aria-label='Reply to tellingstoriestogether'>Reply</a></div>
				</div>
		<ol class="children">
		<li class="comment byuser comment-author-modoc31 bypostauthor odd alt depth-2 highlander-comment" id="comment-3486">
				<div id="div-comment-3486" class="comment-body">
				<div class="comment-author vcard">
			<span class="avatar-container"><img alt='' src='https://0.gravatar.com/avatar/07ee59c614e3f68406b80033a9d49d9f?s=100&#038;d=identicon&#038;r=PG' class='avatar avatar-100' height='100' width='100' /></span>			<cite class="fn">modoc31</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://rollingboxcars.com/2018/02/04/project-create-a-comprehensive-list-of-mythos-inspire-movies-and-tv-shows/#comment-3486">
			February 5, 2018 at 5:00 PM</a>		</div>

		<p>Thanks! I am not sure how far off the beaten path I want to go. I would like to have a comprehensive reference list, but I am also a realist and know a definitive list is near impossible. </p>
<p>~ Modoc</p>
<p id="comment-like-3486" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://rollingboxcars.com/2018/02/04/project-create-a-comprehensive-list-of-mythos-inspire-movies-and-tv-shows/?like_comment=3486&#038;_wpnonce=ef04bfd747" class="comment-like-link needs-login" rel="nofollow" data-blog="62287334"><span>Like</span></a><span id="comment-like-count-3486" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://rollingboxcars.com/2018/02/04/project-create-a-comprehensive-list-of-mythos-inspire-movies-and-tv-shows/?replytocom=3486#respond' onclick='return addComment.moveForm( "div-comment-3486", "3486", "respond", "5220" )' aria-label='Reply to modoc31'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
			</ol><!-- .comment-list -->

			
		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/04/project-create-a-comprehensive-list-of-mythos-inspire-movies-and-tv-shows/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://rollingboxcars.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="5733ec7d1a" /><input type="hidden" name="_wp_http_referer" value="/2018/02/04/project-create-a-comprehensive-list-of-mythos-inspire-movies-and-tv-shows/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5220' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="da2aa83abe" /></p>
<input type="hidden" name="genseq" value="1517891782" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="136"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
	</div><!-- #comments -->
</div><!-- .comments-area-wrapper -->

	</main><!-- #primary -->


		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			
				<div class="widget-area widgets-four" role="complementary">
					<div class="grid-container">
						<aside id="blog_subscription-3" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 779 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="62287334"/>
						<input type="hidden" name="source" value="https://rollingboxcars.com/2018/02/04/project-create-a-comprehensive-list-of-mythos-inspire-movies-and-tv-shows/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="8d27a615e6" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://rollingboxcars.com" data-blog="https://rollingboxcars.com" data-lang="en" >Follow Rolling Boxcars on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://rollingboxcars.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="135837">Boardgame&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="2364">Book&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="422973">Call of Cthulhu&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="37116">Contest&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="159272">Convention&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="1747">Fiction&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="12358794">Indiegogo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="831">Interviews&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="344761">Kickstarter&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="40477">Map&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="34268">Miniatures&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="6737">Musing&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="103">News&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="1072325">Playtest&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="47004">Public Service&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="1745">Review&nbsp;&nbsp;(69)</option>
	<option class="level-0" value="823">RPG&nbsp;&nbsp;(351)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="811">VoIP&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="589608">Wargame&nbsp;&nbsp;(94)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://rollingboxcars.com/2018/02/'> February 2018 </option>
	<option value='https://rollingboxcars.com/2018/01/'> January 2018 </option>
	<option value='https://rollingboxcars.com/2017/12/'> December 2017 </option>
	<option value='https://rollingboxcars.com/2017/11/'> November 2017 </option>
	<option value='https://rollingboxcars.com/2017/10/'> October 2017 </option>
	<option value='https://rollingboxcars.com/2017/09/'> September 2017 </option>
	<option value='https://rollingboxcars.com/2017/08/'> August 2017 </option>
	<option value='https://rollingboxcars.com/2017/07/'> July 2017 </option>
	<option value='https://rollingboxcars.com/2017/06/'> June 2017 </option>
	<option value='https://rollingboxcars.com/2017/05/'> May 2017 </option>
	<option value='https://rollingboxcars.com/2017/04/'> April 2017 </option>
	<option value='https://rollingboxcars.com/2017/03/'> March 2017 </option>
	<option value='https://rollingboxcars.com/2017/02/'> February 2017 </option>
	<option value='https://rollingboxcars.com/2017/01/'> January 2017 </option>
	<option value='https://rollingboxcars.com/2016/12/'> December 2016 </option>
	<option value='https://rollingboxcars.com/2016/11/'> November 2016 </option>
	<option value='https://rollingboxcars.com/2016/10/'> October 2016 </option>
	<option value='https://rollingboxcars.com/2016/09/'> September 2016 </option>
	<option value='https://rollingboxcars.com/2016/08/'> August 2016 </option>
	<option value='https://rollingboxcars.com/2016/07/'> July 2016 </option>
	<option value='https://rollingboxcars.com/2016/06/'> June 2016 </option>
	<option value='https://rollingboxcars.com/2016/05/'> May 2016 </option>
	<option value='https://rollingboxcars.com/2016/04/'> April 2016 </option>
	<option value='https://rollingboxcars.com/2016/03/'> March 2016 </option>
	<option value='https://rollingboxcars.com/2016/02/'> February 2016 </option>
	<option value='https://rollingboxcars.com/2016/01/'> January 2016 </option>
	<option value='https://rollingboxcars.com/2015/12/'> December 2015 </option>
	<option value='https://rollingboxcars.com/2015/11/'> November 2015 </option>
	<option value='https://rollingboxcars.com/2015/10/'> October 2015 </option>
	<option value='https://rollingboxcars.com/2015/09/'> September 2015 </option>
	<option value='https://rollingboxcars.com/2015/07/'> July 2015 </option>
	<option value='https://rollingboxcars.com/2015/06/'> June 2015 </option>
	<option value='https://rollingboxcars.com/2015/05/'> May 2015 </option>
	<option value='https://rollingboxcars.com/2015/04/'> April 2015 </option>
	<option value='https://rollingboxcars.com/2015/03/'> March 2015 </option>
	<option value='https://rollingboxcars.com/2015/02/'> February 2015 </option>
	<option value='https://rollingboxcars.com/2015/01/'> January 2015 </option>
	<option value='https://rollingboxcars.com/2014/12/'> December 2014 </option>
	<option value='https://rollingboxcars.com/2014/11/'> November 2014 </option>
	<option value='https://rollingboxcars.com/2014/10/'> October 2014 </option>
	<option value='https://rollingboxcars.com/2014/09/'> September 2014 </option>
	<option value='https://rollingboxcars.com/2014/08/'> August 2014 </option>
	<option value='https://rollingboxcars.com/2014/05/'> May 2014 </option>
	<option value='https://rollingboxcars.com/2014/03/'> March 2014 </option>
	<option value='https://rollingboxcars.com/2014/02/'> February 2014 </option>
	<option value='https://rollingboxcars.com/2014/01/'> January 2014 </option>

		</select>
		</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://rollingboxcars.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="media_image-3" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.rollingboxcars.com" class="" rel="" target=""><img width="750" height="300" src="https://rollingboxcars.files.wordpress.com/2016/02/cropped-boxcars_logo_whitebg-1800x720.png" class="image wp-image-4623 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://rollingboxcars.files.wordpress.com/2016/02/cropped-boxcars_logo_whitebg-1800x720.png 750w, https://rollingboxcars.files.wordpress.com/2016/02/cropped-boxcars_logo_whitebg-1800x720.png?w=150&amp;h=60 150w, https://rollingboxcars.files.wordpress.com/2016/02/cropped-boxcars_logo_whitebg-1800x720.png?w=300&amp;h=120 300w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="4623" data-permalink="https://rollingboxcars.com/2017/07/21/wwii-operation-whitebox-tactical-combat-tactical-engagements-come-alive/cropped-boxcars_logo_whitebg-1800x720-png/" data-orig-file="https://rollingboxcars.files.wordpress.com/2016/02/cropped-boxcars_logo_whitebg-1800x720.png" data-orig-size="750,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-boxcars_logo_whitebg-1800&#215;720.png" data-image-description="&lt;p&gt;https://rollingboxcars.files.wordpress.com/2016/02/cropped-boxcars_logo_whitebg-1800&#215;720.png&lt;/p&gt;
" data-medium-file="https://rollingboxcars.files.wordpress.com/2016/02/cropped-boxcars_logo_whitebg-1800x720.png?w=300" data-large-file="https://rollingboxcars.files.wordpress.com/2016/02/cropped-boxcars_logo_whitebg-1800x720.png?w=750" /></a></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://rpgspotlight.com/"><img class="alignnone wp-image-141" src="https://i2.wp.com/rpgspotlight.com/wp-content/uploads/2017/10/rpgSPOTLIGHT-NETWORK300-200x123.jpg" alt="" width="200" height="123" /></a></div></aside>					</div><!-- .grid-container -->
				</div><!-- #secondary -->

			
			<div class="footer-bottom-info ">

				
				<div class="site-info">
					<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
					
									</div><!-- .site-info -->
			</div><!-- .footer-bottom-info -->

		</footer><!-- #colophon -->

	</div><!-- .site-inner -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201806y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-ea90ce27fede96babf9a457c3c93cdc4">
	</div>
	<div class="grofile-hash-map-07ee59c614e3f68406b80033a9d49d9f">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/rollingboxcars.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/rollingboxcars.wordpress.com\/wp-login.php?action=logout&_wpnonce=f6be838e6a","homeURL":"https:\/\/rollingboxcars.com\/","postID":"5220","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/02/04/project-create-a-comprehensive-list-of-mythos-inspire-movies-and-tv-shows/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
					<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"62287334","siteName":"Rolling Boxcars","siteURL":"https:\/\/rollingboxcars.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/3ade677446a1bf6c1d5529bab82477de?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/dyad-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/rollingboxcars.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frollingboxcars.com%2F2018%2F02%2F04%2Fproject-create-a-comprehensive-list-of-mythos-inspire-movies-and-tv-shows%2F","themeURL":"https:\/\/wordpress.com\/theme\/dyad-2\/","xhrURL":"https:\/\/rollingboxcars.com\/wp-admin\/admin-ajax.php","nonce":"8cb6065088","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"8d27a615e6\" \/>","referer":"https:\/\/rollingboxcars.com\/2018\/02\/04\/project-create-a-comprehensive-list-of-mythos-inspire-movies-and-tv-shows\/","canFollow":"1","feedID":"29728308","statusMessage":"","customizeLink":"https:\/\/rollingboxcars.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Frollingboxcars.wordpress.com%2F2018%2F02%2F04%2Fproject-create-a-comprehensive-list-of-mythos-inspire-movies-and-tv-shows%2F","postID":"5220","shortlink":"https:\/\/wp.me\/p4dlMq-1mc","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/rollingboxcars.com\/5220","statsLink":"https:\/\/wordpress.com\/stats\/post\/5220\/rollingboxcars.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Dyad 2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 779 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/rollingboxcars.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frollingboxcars.com%2F2018%2F02%2F04%2Fproject-create-a-comprehensive-list-of-mythos-inspire-movies-and-tv-shows%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkNluxCAMRX+ohFkUtS9VP6VywEmcsBVDpvP3BVWNJl2izhOWOeeCrrwEobxL6JKcWGpcSGF4byZ+kDdXNotg8kCOpaEZWb5lzDiC0wbjDqy8tWUlPqWp2p3kCwW8R9osvotpRFuwkDupr6DFqRoOFhogkXf/wnmmUNLdLHqvMoue1gbIKZP19h8Rg7k2ltxvEFkYkI0HjfovxgJ7FzcRu/8bjO/A7FQGukSJDmKNThjLJPyCMVJ9cd3dmZAiqPlH4beSqhVXaZ326JnYYhLn5iBfSx2y99Hu8MFzEr0BipJHiOSGr7NIL/b52B4fT237dGinDzQmB50='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "rollingboxcars.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'62287334','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'62287334','v':'wpcom','tz':'-5','user_id':'0','post':'5220','subd':'rollingboxcars'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUHVkaSZXM0ZmblVUR35lQnA/U2lGVyVfY0pjYWVhNER+US5Ca0NSOX49RzJSMXBLX2dVK2hxTGlsbnlbSXhba1tdTlUxY3crSktnWTBNanl1b0FjOVIrfGZzTkFbeWgrcW5pTSZ8di9RaTNvUk1QdUE1VGNGR34zJlZuN25EMF1SMWk0bGtCTXx2cE1jbVImbjg2WitZZzF2WitOLHYwfixZJjBaZy1EV0J+bU5UcVNJdzdraEZPUEFyXVY4JnV8UCVtVHE5aW9IR2l6MktObkFfNXxJLD8zQz9rVkhlN2lzelk='}]);
_stq.push([ 'clickTrackerInit', '62287334', '5220' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
